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1. USING THE APPLICATION 

Word-processors are the most commonly used software in computers. Microsoft (MS) Word is an example 

of a word processor program. You can use MS Word to prepare letters, essays, project reports etc. All word 

processor have spell checking, thesaurus and grammar checking facilities. 

MS Word comes in a variety of versions. Over the years the program has been updated, making it more 

powerful and easier to use. This courseware is based on MS Word 2010. 

1.1. OPEN, CLOSE A WORD PROCESSING APPLICATION. OPEN, CLOSE 

DOCUMENTS 

1. Click Start button. 

2. Select All Programs. 

3. Click Microsoft Word. 

4. Click Microsoft Office Word 2010. 

 

1.1.1. FEATURES OF THE MS WORD SCREEN 

MS Word button enables you to move, minimise, maximise and close the Word window. 
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The Quick Access Toolbar contains the Save, Undo and Repeat buttons. Wherever you go in MS Word, 

you see the Quick Access toolbar. 

The title bar shows the document name. MS Word assigns your document a temporary name (e.g. 

Document1) until you save it with the name you choose. 

The Ribbon is the area that spans the top of MS Word screen. The ribbon has three basic components: 

tabs, groups and commands. 

The tabs – represent activity areas e.g. Home, Insert, Page Layout, References etc. 

The groups – are related items. Each tab has several groups. For example the Home tab has these groups: 

Clipboard, Font, Paragraph, Styles etc. 

A command is a button, a box to enter information, or a menu. 

The ruler lets you change paragraph indentations, margins, and column widths for text and tables. 

The workplace is the area where text entered through the keyboard shows up. A small blinking vertical line 

can be seen at the upper left of this text area. 

The insertion pointer (cursor) is the position where the next character will be displayed when you press a 

key. 

The scroll bars are used to move vertically or horizontally within a document. 

The status bar located at the bottom of the screen displays the page number, the number of pages, number 

of words in the document etc. 

Closing MS Word 

To close MS Word: 

1. Click File tab. 

2. Click Exit. 

To open an existing document: 

1. Click File tab. 

2. Click Open. The Open dialog box is displayed. 

3. Select the drive and/or folder that contains the document to open e.g. Desktop. 

4. Double-click the document you want to open. 

Note that: 

• You can also open a recently used document by clicking the File tab and choosing Recent. A sub-

menu showing a list of recently used documents is displayed. Click the name of the document you 

want to open. 

• You can open an existing document using the shortcut key combination: CTRL+O keys. 

• Open other existing documents repeat steps 1-4 as above 
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To 

To close a document: 

1. Save your work. 

2. Click File tab. 

3. Click Close. 

Note that: 

• You can close a document using the shortcut key combination: CTRL+F4 keys. 

1.1.2. CREATE A NEW DOCUMENT BASED ON DEFAULT TEMPLATE, OTHER 

AVAILABLE TEMPLATE LIKE: MEMO, FAX, AGENDA 

Every MS Word document is based on a template. A template determines the basic structure for a document 

and contains document settings such as fonts, page layout, special formatting, and styles. 

By default all new documents are created on a standard (or default) template called normal.dotx. To create 

a new document based on the default template: 

1. Click File tab. 

2. Click New. 

3. Double-click Blank document. A new file with an empty workplace will be opened. 

Note that: 

• You can open a new document using the shortcut key 

combination: CTRL+N keys. 
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You can also base a new document on other templates available in MS Word or created by you. 

1. Repeat steps 1 and 2 as above. 

2. Click Sample templates or My templates 

 

3. Double-click the template to use e.g. Adjacency Report. 

 

1.1.3. SAVE A DOCUMENT TO A LOCATION ON A DRIVE. SAVE A DOCUMENT UNDER 

ANOTHER NAME TO A LOCATION ON A DRIVE 

It is important to save your work from time to time whilst typing. When you save a document for the first 

time, you need to give it a name. Document names can have up to 255 characters including spaces. File 

names cannot include any of the following characters: forward slash (/), backslash (\), greater than sign (>), 

less than sign (<), asterisk (*), period (.), question mark (?), quotation mark ("), pipe symbol (|), colon (:), or 

semicolon (;). 

To save a document to a location/drive: 

1. Click File tab. 

2. Click Save. The Save As dialog box is displayed. 

3. Select the disk and/or folder where the document file will be saved. 

4. Type a name for your document in the File name: field. 

5. Click Save button. 
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Note that: 

• After you save a file for the first time, the filename appears in the title bar. 

• When you save the file the second, third, fourth time etc. the computer will not ask you to input all 

this information again but will only update the file with the changes made up to that moment. 

• You can save a document using the Save button in the Quick Access Toolbar or the shortcut key 

combination: CTRL+S keys. 

To save an open document under another name: 

1. Click File tab. 

2. Click Save As… The Save As dialog box is displayed. 

3. Repeat steps 3-5 as above. 

To save a document in another format: 

1. Click File tab. 

2. Click Save As… The Save As dialog box is displayed. 

3. Select the disk and/or folder where the document file will be saved. 

4. Type a name for your document in the File name: field. 

5. Click the drop-down arrow in the Save as type: field and select the file format that you want the 

file to be saved in e.g. Word 97-2003 Document. 

6. Click Save button. 

Note that: 
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• The facility to save a document to another format can be useful to convert the document in a format 

which can be read by previous versions of MS Word or other word processing programs. 

 

1.1.4. SWITCH BETWEEN OPEN DOCUMENTS 

You can switch between two or more open documents by: 

1. Click View tab. 

2. Click Switch Windows button. This will display the name/s of open documents (e.g. ECDL v5 

Module 3 Print & ECDL v5 Module 3 PrintMF). The active document i.e. the one you are viewing 

will have a checkmark (e.g. ECDL v5 Module 3 Print). 

3. Click the name of the document file to display. 

Note that: 

• To switch between open documents you can position the pointer over the MS Word button on the 

task bar (running horizontally across the bottom of the MS Windows screen). This will display the 

name/s of open documents. Then click the name of the document file to display. 

1.2. ENHANCING PRODUCTIVITY 

1.2.1. SET BASIC OPTIONS/PREFERENCES IN T HE APPLICATION: USER NAME, 

DEFAULT F OLDER T O OPEN, SAVE DOCUMENTS 

You can modify the author’s name attached to every document generated in MS Word as follows: 

1. Click File tab. 

2. Click Options. The Word Options dialog box is displayed. 

3. Click General. 

4. In the User name: field type your name and surname. 

5. Click OK button. 
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You can also set a folder location where all documents will be saved: 

1. Repeat steps 1-2 as for modifying the user name. 

2. Click Save. 

 

3. Click Browse… button next to the Default file location: field. 

4. Browse to the disk/folder where MS Word will save the files by default. 

5. Click OK button to return to the Word Options dialog box. This should now show the folder path 

where the documents will be saved. 

6. Click OK button. 

Note that: 

• When you click Open button, you will be automatically directed to the folder path set above. 
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1.2.2. USE AVAILABLE HELP FUNCTIONS 

1. Click Help button. The Word Help window is displayed. 

2. Click one of the main topics e.g. ‘Getting started with Word’. This will display sub-topics. Click 

the sub-topic to display. 

You can type a keyword or question e.g. ‘mail merge’ in the search field. Click 

Search button. Click the topic to display. 

3. Click Close button to close the Word Help window.  

 

1.2.3. USE MAGNIFICATION/ZOOM TOOLS 

The zoom feature allows you to enlarge or reduce the view of a page on the screen.  

Method A: 

1. Drag Zoom control slider    OR 

2. Click Zoom Out button to reduce the view of the document from 100% to 90% to 80% etc.  

3. Click Zoom In button to increase the view of the document from 100% to 110% to 120% etc. 

Method B: 

1. Click  Zoom level button. 

2. The Zoom dialog box will be displayed. 

3. Tick the appropriate option. At 100%, the letters and page are the same size they will be when 

printed. Below 100% they are smaller. Above 100%, they are bigger. You can click in the 

Percent: field and type a number. 

4. Click OK button.  
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1.2.4. DISPLAY, HIDE BUILT-IN TOOLBARS. RESTORE, MINIMIZE THE RIBBON 

You can minimise the Ribbon i.e. the row of buttons below each tab: 

1. Right-click on one of the tabs e.g. the View tab. 

2. Click Minimise the Ribbon. This will hide the Ribbon, leaving only visible the Ribbon's tab 

headers. 

Note that: 

• Clicking on any of the tabs will now display the tab's commands, and hide the ribbon once you have 

clicked on a command, or placed your mouse cursor (pointer) back inside the document. 

To restore the minimised Ribbon: 

1. Right-click on one of the tabs e.g. the View tab. 

2. Click Minimise the Ribbon. This will display the Ribbon. 
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2. FORMATTING, DISPLAY AND COMMANDS 

2.1. ENTER TEXT 

2.1.1. SWITCH BETWEEN PAGE VIEW MODES 

MS Word offers different document views. Depending on the task at hand, some views are better than 

others. 

View Description 

Print 
Layout 

This view displays a document on the screen the way it will look when printed. You can 
see elements such as margins, page breaks, headers and footers, and watermarks. 

Full 
Screen 
Reading 

This view displays as much of the content of the document as will fit on the screen at a 
size that is comfortable for reading. In this view, the Ribbon is replaced by a single 
toolbar at the top of the screen with buttons that you can use to save and print the 
document, access references and other tools, highlight text, and make comments. You 
can also move from page to page and adjust the view. 

Web 
Layout 

This view displays a document on the screen the way it will look when viewed in a Web 
browser. You can see backgrounds, AutoShapes, and other effects. You can also see 
how text wraps to fit the window and how graphics are positioned. 

Outline This view displays the structure of a document as nested levels of headings and body 
text, and provides tools for viewing and changing its hierarchy. 

Draft This view displays the content of a document with a simplified layout so that you can 
type and edit quickly. You cannot see layout elements such as headers and footers. 

You can switch to a different view by using the buttons: 

• in the Document Views group on the View tab OR 

• on the View toolbar in the lower-right corner of the window. 

2.1.2. ENTER TEXT INTO A DOCUMENT 

Somewhere in the workplace of the MS Word window there is a vertical line called the insertion pointer 

(cursor). Note that as you type, text will always be inserted to the left of this cursor. When the text reaches 

the right margin, MS Word automatically begins a new line. This feature is called word-wrap. 

The following table shows the use of spaces as you type your document: 

No Spaces One Space 

after opening a bracket ( after comma , 

before closing a bracket ) after a colon : 

No Spaces One Space 

before a fullstop . after a semi-colon ; 

before an exclamation mark ! after a fullstop . 
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before a question mark ? after an exclamation mark ! 

before a comma , after a question mark ? 

before a semi-colon ;  

Press the CAPS LOCK key to type text in uppercase. Press SHIFT key in combination with an alphabetical 

letter key to type the latter in uppercase. 

To move the cursor within the text: 

To move the Insertion Point Press 

Back one character Left Arrow  

Forward one character Right Arrow  

Up one line Up Arrow  

Down one line Down Arrow  

To the previous word Ctrl-Left Arrow 

To the next word Ctrl-Right Arrow 

To the beginning of the line Home key 

To the end of the line End key 

When pressing any of the keys indicated above, the cursor just moves within the text but nothing else 

happens. 

2.1.3. INSERT SYMBOLS OR SPECIAL CHARACTERS LIKE: ©, ®, ™  

Sometimes you find yourself in need of special characters (e.g. © & ®) which are not available on the 

keyboard. MS Word comes with a list of characters, which will enhance your document. 

1. Position the cursor where the special 

character will be inserted. 

2. Click Insert tab. 

3. Click Symbol button. 

4. Click More Symbols… The Symbol dialog 

box is displayed. 

5. Click on the character to insert. 

6. Click Insert button. 

7. Click Close button. 

 

 

More characters are available if you click in the font box and select other fonts such as Wingdings etc. 
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2.1.4. DISPLAY, HIDE NON-PRINTING FORMATTING MARKS LIKE: SPACES, 

PARAGRAPH MARKS, MANUAL LINE BREAK MARKS, TAB CHARACTERS 

You can display formatting marks in your document to check where you have paragraph marks, a space, 

manual line breaks and tab characters. By default, these formatting marks do not print even if these are 

displayed on the screen. 

Type Non-Printing Character 

A space · dot between 
words 

Paragraph mark ¶ 

Soft line break  
 

Manual line breaks  
 

Tab characters → 

To display or hide non-printing characters: 

1. Click Home tab. 

2. Click Show/Hide button. 

2.1.5. SELECT CHARACTER, WORD, LINE, SENTENCE, PARAGRAPH, ENTIRE BODY 

TEXT 

A typical feature of MS Word is the ‘select and do’ function i.e. before you carry out some function (such as 

applying an underline), text has to be selected. Selecting text means that you highlight it so that it is 

displayed as light text on a dark background. 

To select Do this 

A word Double-click on the word. 

A line of text 1. Place the pointer in the selection bar pointing it to the line to 
select. 

2. Click the mouse. 

A paragraph of text 1. Place the pointer in the selection bar pointing it to the 
paragraph to select. 

2. Double-click the mouse. 

A sentence Hold down Ctrl key and click anywhere in the sentence. 

An entire document Triple-click the mouse anywhere in the selection bar. 

A phrase of text Drag the mouse over the text to select. 

To switch-off the highlighting: 

1. Position the mouse pointer anywhere outside the highlighted area. 

2. Click the mouse. 
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2.1.6. EDIT CONTENT BY ENTERING, REMOVING CHARACTERS, WORDS WITHIN 

EXISTING TEXT, BY OVER- TYPING TO REPLACE EXISTING TEXT 

By default, any new text you enter in the middle of a line is inserted between existing text. You can use the 

Backspace or Delete keys as follows: 

1. Position the cursor to the right/left of the character/s to edit. 

2. Press Backspace or Delete key. 

3. Type in the new character/s. 

To replace existing characters as you type you need to switch on the overtype mode: 

1. Click File tab. 

2. Click Options. The Word Options dialog box is displayed. 

 
3. Click Advanced. 

4. Under Editing options, select the Use the Insert key to control overtype mode check box. 

5. Click OK button. 

With the overtype mode switched on you can replace characters: 

1. Position the cursor to the right/left of the character/s to replace. 

2. Press Insert key. 

3. Type in the new character/s. 

4. Press Insert key to switch off the overtype mode. 

2.1.7. USE A SIMPLE SEARCH AND REPLACE COMMAND FOR A SPECIFIC WORD, 

PHRASE 

When you need to review or change text in your document, use the Find and Replace commands in the 

Editing group. Use Find to quickly locate occurrences of the text you specify. To change a word or phrase 

used throughout your document, use Replace to make all changes quickly and accurately. These 

commands are particularly useful when you are working on a long document. 

To find text: 
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1. Click Home tab. 

2. In the Editing group, click the arrow next to Find. 

3. Click Advanced Find…. The Find and Replace dialog box is displayed. 

 

4. Type the text to search in the Find what: field. 

5. Click Replace tab 

6. Type the text to replace the text entered in step 3. 

7. Click More button. 
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8. Enter the appropriate options. 

9. Click Find Next button. 

Option To Do This 

Match Case Find words that have certain uppercase and lowercase letters. For example, if you type 
IT Services and tick this option, Word would find IT Services but not it services centre 
or IT SERVICES. 

Find 
Whole 
Words 
Only 

Find whole separate word in the document. For example, word would find the word 
text, but would not stop at context. 

Use 
Wildcards 

Use wild cards such as * and ? to find words that match search criteria. For example, 
use s*t to find sit, sat, seat, sent, or s?t to find sit, set and sat. 

Sounds Like Find words that are spelled differently, but sound alike such as roam and 
Rome. 

Search Search for words either up or down (backward or forward) from your current position. 
You can also search the entire document, forward and backward from the insertion 
point. 

Find all 
word forms 

Find a word or phrase, regardless of its format. 

Format Search for the particular font, language, style and paragraph that you indicate. 

Special Search for any type of special characters, such as paragraph marks and tabs that are 
represented by special codes. For example, you could use this feature to replace all 
double tabs with single tabs. To search for double characters, click on the list twice, 
selecting the special character each time. 

Find Next Find the next occurrence of the text. 

Cancel Find no text. Return to the text and edit it. 

 

Option To Do This 

Replace Open the Replace dialog box where you can enter the text, format, and special 
characters that you want to replace with the text you find. 

2.1.8. COPY, MOVE TEXT WITHIN A DOCUMENT, BETWEEN OPEN DOCUMENTS 

An important feature in a word-processor is that of moving text from one location of a document to another. 

MS Word uses a temporary storage area called the clipboard for moving and copying text within a 

document. This area functions much like a clipboard that holds loose pieces of paper. 

To move text: 

1. Select the text to move. 

2. Click Cut button or press Ctrl+X 

3. Position the cursor where the text will be moved. 

4. Click the Paste button or press Ctrl+V 
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Note that: 

• The Cut button removes the selected text or object and places it on the Clipboard, where you 

cannot see it in the work area. 

To copy text: 

1. Select the text to copy. 

2. Click Copy button or press Ctrl+C 

3. Position the cursor where the text will be copied. 

4. Click Paste button or press Ctrl+V 

Note that: 

• The Copy button copies the selected text or object and places it on the Clipboard, where you cannot 

see it in the work area. 

You can even cut-paste or copy-paste information from one document to another, and to and from other 

programs, such as MS Excel worksheet. 

2.1.9. DELETE TEXT 

To delete text using the Backspace key: 

1. Position the cursor to the right of the character to erase. 

2. Press Backspace key. 

To delete text using the Delete key: 

1. Position the cursor to the left of the character to erase. 

2. Press Delete key. 

 Note that: 

• The Backspace key erases characters from the right to the left. The Delete key erases characters 

from the left to the right. 

2.1.10. USE THE UNDO, REDO COMMAND 

The Undo button in the Quick Access toolbar reverses the last action you performed. 

1. Click the drop-down arrow next to the Undo button to display a history list of all actions you 

have performed since opening the document. From this list, you can reverse actions. 

2. Click the action you want to undo. If you don’t see the action, scroll through the list. 

Note that: 

• When you undo an action, you also undo all actions above it in the list. 

If you later decide you didn't want to undo an action click Redo button on the Quick Access toolbar. 
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2.2. FORMAT TEXT 

2.2.1. CHANGE TEXT FORMATTING: FONT SIZES, FONT TYPES 

A font is a collection of characters (letters, numerals, symbols and punctuation marks) that have a particular 

design. A list of some of the most common fonts used in MS Word documents is below. The list shows both 

the font name and the way the characters look.  

The font size determines the size of the selected characters. The height of a character is expressed in 

points (1 point = 1/72”). The larger the number, the larger the character. 

Arial pt. 13 Bookman Old Style pt.13 

Lucida Calligraphy pt.12 Impact pt. 13 

Century Gothic pt.13 Times New Roman pt. 13 

To change the font type: 

1. Select the text to change its font style. 

2. In the Home tab, click the Font drop-down arrow. 

3. Click the appropriate font style to apply. 

To change the font size: 

1. Select the text to change its font size. 

2. In the Home tab, click the Font Size drop-down arrow. 

3. Click the appropriate size to apply. 

2.2.2. APPLY TEXT FORMATTING: BOLD, ITALIC, UNDERLINE 

Typestyles are applied to text to emphasise it. There are three ways of emphasising text, using either or a 

combination of the following typestyles: 

Typestyle Button Effect Shortcut 
Key 

Bold 

 

 to make the characters look 
darker 

CTRL+B 

Italics 
 

 to slant the characters to the right CTRL+I 

Underline 

 

 to underline characters CTRL+U 

To apply typestyles: 

1. Select the text to apply typestyles to. 

2. In the Home tab, click the appropriate typestyle/s button/s required. 

To removing typestyles: 

1. Select the text to remove its typestyles. 
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2. In the Home tab, click the appropriate typestyle/s button/s to remove. 

2.2.3. APPLY TEXT FORMATTING: SUBSCRIPT, SUPERSCRIPT 

Subscript text is text that is slightly lower than other text on a line e.g. 2 in H2O. Superscript text is text that 

is slightly higher than other text on a line e.g. 2 in AB2. 

To make text subscript or superscript: 

1. Select the text you want to format as superscript or subscript. 

2. In the Home tab, click the Superscript or Subscript button. 

2.2.4. APPLY DIFFERENT COLOURS TO TEXT 

To apply a different colour to the text: 

1. Select the text to apply colour to. 

2. In the Home tab, click the drop-down arrow of the Font Color button. 

3. Select the appropriate colour. 

2.2.5. APPLY CASE CHANGES TO TEXT 

You can change the case of a text to uppercase, lower case, title case, sentence case etc. 

1. Select the text you want to change its case. 

2. In the Home tab, click Change Case button. 

3. Click the appropriate case option. 

Option To Do This 

Sentence case. Capitalises the first letter of the first word in the 
selected sentences. 

lowercase Changes all selected text to lowercase letters. 

UPPERCASE Changes all selected text to capital letters. 

 

Option To Do This 

Capitalize Each Word Capitalises the first letter of each word in the selection. 

tOGGLE cASE Changes all uppercase letters to lowercase in the selection and 
vice versa. 

2.2.6. APPLY AUTOMATIC HYPHENATION 

If a word is too long to fit on the end of a line, MS Word moves the word to the beginning of the next line 

instead of hyphenating it. However, you can switch on the option to have automatic hyphens in your 

documents. 

1. In the Page Layout tab, click Hyphenation 

1. button. 

2. Click Automatic. 
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Note that: 

• When you turn on automatic hyphenation, MS Word automatically inserts hyphens where they are 

needed in the document. If you later edit the document and change line breaks, MS Word re-

hyphenates the document. 

2.2.7. CREATE, MERGE PARAGRAPH(S) 

To start a new paragraph press ENTER key. The cursor moves to the next line where you can start typing 

the text making the new paragraph. 

To join or merge two paragraphs in a single paragraph: 

1. Position the cursor to the left of the second paragraph i.e. just before the first letter of the 

second paragraph. 

2. Press Backspace key until the second paragraph moves just after the first paragraph. 

2.2.8. INSERT, REMOVE SOFT CARRIAGE RETURN (LINE BREAK)  

To insert a line break (soft carriage return) i.e. a new paragraph: 

1. Place the cursor to the right of the last character on the line. 

2. Press Enter key. 

To remove a line break: 

1. Place the cursor to the left of the paragraph mark. 

2. Press Backspace key. 

2.2.9. RECOGNIZE GOOD PRACTICE IN ALIGNING TEXT: USE ALIGN, INDENT, TAB 

TOOLS RATHER THAN INSERTING SPACES 

This facility is important to change the position of text in relation to the left and right margins. The left and 

right margins are the white spaces at the left and right edges of a page. 

There are four different alignment options: 

 

 

Option To Do This 

  

Left Aligns each line of the paragraph with the left margin, leaving a ragged right edge which 
means that there is no alignment on the right side. 

This is left-aligned text. 

This is centered text. 

This is right-aligned text. 

 

This is justified text. If this text is on a line that is shorter than the paragraph width, it will 

remain aligned left. 
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Centered Aligns each line of the paragraph between the left and right margins. This is useful for 
headings and titles. 

Right Aligns each line of the paragraph with the right margin leaving a ragged left edge, which 
means that there is no alignment on the left side. This is useful for  a right-aligned date and 
return address in a letter. 

Justified Aligns paragraph text so that both the left and right margins have a straight edge, creating 
blocks. Use this option judiciously because it can create white “rivers” of space in the text, 
which can make reading difficult. 

2.2.10. ALIGN TEXT LEFT, CENTRE, RIGHT, JUSTIFIED 

To align text: 

1. Select the text or position the cursor in the text to align. 

2. In the Home tab, click: 

Alignment option Button Shortcut Key 

Alignment option Button Shortcut 
Key 

Align Left button 

 

 CTRL+L 

Centre button 

 

 CTRL+E 

Align Right button 

 

 CTRL+R 

Justify button 

 

 CTRL+J 

2.2.11. INDENT PARAGRAPHS: LEFT, RIGHT, FIRST LINE 

Indentations play an important role in giving the document the look you want it to have. When you indent a 

paragraph you specify, how far in from the margin, or how far out into it you want the text to print. It is a 

good practice to indent text than inserting spaces. 

To indent text: 

1. Highlight the paragraph or position the cursor in the paragraph to indent. 

2. In the Home tab, click: 

Increase Indent button  

Decrease Indent button  

You can also indent text using the ruler. The ruler provides an excellent way for you to see exactly where 

you set indentations. 
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Notice the triangle on the left (Hanging Indent), the inverted triangle above it (First Line Indent), and the 

small rectangle below (Left Indent). You can move the two triangles together or separately. 

To indent text using the ruler: 

1. Highlight the text to indent. 

2. Perform one of the actions below for the appropriate indentations. 

Option To Do This 

Indent all lines in the selected 
paragraph 

Click the rectangle, hold down the mouse button, and drag to 
the left or right. 

Indent only the first line in a selected 
paragraph 

Click the upper triangle, hold down the mouse button, and 
drag to the left or right. 

Move the lines on the right margin for 
a selected paragraph 

Click the triangle on the right and move it to the left or 
right. 

You can indent text to specific measurements: 

1. Highlight the paragraph or position the cursor in the paragraph to indent. 

2. In the Page Layout tab, type the measurements in the Indent Left: and 

Right: fields. You can also use the arrows to increase or decrease the 

0cm value. 

2.2.12. SET, REMOVE AND USE TABS: LEFT, CENTRE, RIGHT, DECIMAL 

In some documents, tab stops facilitate the laying out of text. When you press the TAB key (or CTRL+TAB 

if the insertion point is in a table), the insertion point jumps to the next tab stop, and a tab character fills the 

space. The tab character does not print, and it is not visible unless you choose to display it. 

Each paragraph in a new document has default tab stops, which are preset at half-inch intervals. You can 

use these tab stops, or you can: 

• Change the interval of the default tab stops. 

• Set custom tab stops at any position within selected paragraphs. You can specify how text aligns 

at custom tab stops (e.g. centred). You can also add  leader characters – solid, dotted, or dashed 

lines that fill the space taken by the tab character. 

To set tab stops: 

1. Select the paragraphs in which you want to set tab stops. 

2. Click on  the far left of the horizontal ruler until it changes to the type of tab you want. 

Tabulation option Button To Do 
This 

Left-align tab 

 

 Aligns text to the left of the tab stop. 

Right-align tab 

 

 Aligns text to the right of the tab stop. 

Centre tab 

 

 Centres text along the tab stop. 
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Decimal tab 

 

 Aligns the decimal point along the tab 
stop. 

3. Click on the horizontal ruler where you want to set a tab stop. 

If you want to set precise measurements for tabs: 

1. Click Page Layout tab. 

2. Click Paragraph Dialog Launcher. The Paragraph dialog box is displayed. 

3. Click Tabs… button. The Tabs dialog box is displayed. 

4. In the Tab stop position: type the position (e.g. 1.5cm) where you want your tab stop. 

5. Tick the appropriate Alignment option. 

6. Click OK button. 

 

 

To display tab characters: Click Show/Hide button.  

The arrow mark ➔ will show on the screen wherever the Tab key was pressed. 

To clear or move tab stops: 

1. Select the paragraphs in which you want to clear or move a tab stop. 

2. To clear a tab stop, drag the tab marker off the horizontal ruler. To move a tab stop, drag the 

tab marker to the right or left on the horizontal ruler. 
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2.2.13. RECOGNIZE GOOD PRACTICE IN PARAGRAPH SPACING: APPLY SPACING 

BETWEEN PARAGRAPHS RATHER THAN USE THE RETURN KEY 

The right amount of line spacing is crucial for a printed document. MS Word uses point measurement. There  

are 72 points in an inch. Too many or too few points of spacing between lines make text difficult to read. 

To adjust line spacing: 

1. Highlight the paragraph or position the cursor in the paragraph to adjust its 

line spacing. 

2. In the Home tab, click Line spacing button. 

3. Select one of the options. 

2.2.14. APPLY SPACING ABOVE, BELOW PARAGRAPHS. APPLY SINGLE, 1.5 LINES, 

DOUBLE LINE SPACING WITHIN PARAGRAPHS 

You can change the spacing before or after each paragraph: 

1. Highlight the paragraphs in which you want to change spacing. 

2. In the Home tab, click Line spacing button. 

3. Click Add Space Before Paragraph and/or Add Space After Paragraph.  

To specify exact measurements for paragraph spacing: 

1. Highlight the paragraphs in which you want to change spacing. 

2. In the Page Layout tab, type the measurements in the Spacing Before: and After: fields. You 

can also use the arrows to increase or decrease the 0pt value. 

Note that: 

• It is a good practice to apply spacing between paragraphs rather than use the ENTER key. 

2.2.15. ADDING BULLETS & NUMBERS TO LISTS 

MS Word’s powerful feature for bulleted and numbered lists makes it easy to format information in lists. In 

addition, MS Word can renumber lists automatically if you add or delete items. 

To add bullets to a list: 

1. Highlight the paragraphs to which you want to add bullets. 

2. In the Home tab, click Bullets button drop down arrow. 

3. Click the bullet style to apply. 

Option To Do This 

1.0 Single-line spacing. MS Word increases spacing by one line, based on the font type and 
size you choose. 

1.5 One-and-a-half line spacing. MS Word increases spacing by one-and-a-half lines, based on 
the font type and size you choose. 

2.0 Double line spacing. MS Word increases spacing by two lines, based on the font type and 
size you choose. 
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Note that: 

• You can also add bullets to text by highlighting the text and clicking the Bullets button. However, 

this method does not allow you to choose from the different bullet styles available in MS Word. 

To remove bullets: 

1. Highlight the text to remove its bullets. 

2. In the Home tab, click Bullets button drop down arrow. 

3. Click None. 

Note that: 

• You can also remove bullets by highlighting the text and click the Bullets button. 

To modify bullets: 

• Highlight the text to modify its bullets. 

• In the Home tab, click Bullets button drop down arrow. 

• Click Define New Bullet… The Define New Bullet dialog box is 

displayed. 

• Click Symbol… or Picture… button. 

• Select the appropriate symbol or picture. 

• Click OK button twice. 

To add numbers to a list: 

1. Highlight the list to which you want to add numbers. 

2. In the Home tab, click Numbering 

1. button drop down arrow. 

2. Click the number style to apply. 

Note that: 

• You can also add numbering to a list by highlighting the text and 

clicking the Numbering button. 

However, this method does not allow you to choose from the 

different number styles available in MS Word. 

To remove numbering: 

1. Highlight the list to remove its numbers. 

2. In the Home tab, click Numbering button drop down arrow. 

3. Click None. 

Note that: 

• You can also remove numbering by highlighting the list and click Numbering button. 

  



 

  IO4 – WORD PROCESSING 

 

29 

 

 To modify the number styles: 

1. Highlight the list to modify its numbers. 

2. In the Home tab, click Numbering button drop down 

arrow. 

3. Click Define New Number Format… The Define New 

Number Format dialog box is displayed. 

4. Enter the appropriate options. 

5. Click OK button. 

 

 

Option To Do This 

Number Format After selecting the number style to apply, you can add non-editable text 

to appear before and after each number in the list. For example, square 
brackets [ ] to create a number format such as [1], [2], [3], and so on. 

Font Select the font you want for numbers in a list and for any text before or 
after the numbers. 

Number Style Select the number style you want for a list. 

Alignment Select the alignment you want for the list. 

Preview The Preview box shows the effects of the formatting and positioning you 

specify before you change it in the document. 

2.2.16. ADDING BORDERS & SHADING TO PARAGRAPHS 

You can set apart text from the rest of a document by adding borders and shading. To add borders to a 

block of text: 

1. Select the text you want to apply a border to. 

2. Click the drop-down arrow next to the Borders button. Click the appropriate border style button. 
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 To modify the border style and apply shading: 

1. Select the text you want to apply a border to. 

2. Click the drop-down arrow next to the Borders button. Click Borders and Shading… The 

Borders and Shading dialog box is displayed. 
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3. Click the Borders tab. 

4. Select the appropriate Setting: Style: Color: and Width: options. 

5. Click OK button. 

 To apply shading to a block of text: 

1. Repeat steps 1-2 as above. 

2. Click the Shading tab. 

3. Select the appropriate Fill colour. 

4. Click OK button. 

2.2.17. APPLYING STYLES 

A style is a set of formatting characteristics that you can apply to a word, line or paragraph in your document 

to quickly change their appearance. When you apply a style, you apply a whole group of formats in one 

simple task. For example, instead of taking three separate steps to format your title as 14 pt and Cambria 

you can achieve the same result in one step by applying the Heading 1 style. 

MS Word has a number of built-in styles. By default the Normal style is applied to all text. 

To use a built-in style: 

1. Highlight the word, line or paragraph to apply a style to. 

2. In the Home tab, click the drop down arrow next of the Style box. A list of styles will be 

displayed. 

 

3. Click the appropriate style. 

2.2.18. COPYING TEXT FORMATTING 

You can copy the formatting (typestyles, fonts etc.) of a piece of text to another piece of text: 

1. Highlight the word or character containing the formatting you want to copy. 

2. In the Home tab, click Format Painter button. 

3. Drag the mouse to highlight the word or character to which you want to apply the formatting. 
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3. TABLES 

3.1. TABLE CREATION 

3.1.1. CREATE A TABLE READY FOR DATA INSERTION. 

Method A: 

1. Position the insertion point where you want to insert the table. 

2. In the Insert tab, click Table button. 

3. Drag the mouse pointer (over the blank rectangles) to select the number of rows and columns 

needed. 

4. Release the mouse button. 

When you create a table, MS Word displays a table with the number of rows and columns selected (in step 

3 above). By default, all tables have a ½-pt black, single solid-line border that prints. 

 

When the cursor is inside a table MS Word also displays the Table Tools and the Design contextual tab. 
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Method B 

1. Repeat steps 1-2 as above. 

2. Click Insert Table… 

3. Click Table... The Insert Table dialog box is displayed. 

 

4. Type or select the appropriate number of columns and rows. 

5. Click OK button. 

Option To Do This 

Number of columns Type or select the number of columns you want. 

Number of rows Type or select the number of rows you want. 

Fixed column width Type or select the column width. Auto, the default, inserts columns of equal 
size between the document margins. 

AutoFit to contents Automatically adjusts the width of columns in the table based on the amount of 
text you type. 

AutoFit to window Automatically resizes the table so that it fits within the window of a web 
browser. When the window size of the web browser changes, the table size 
automatically adjusts to fit within the window. 

 

As indicated earlier, when the cursor is inside the table the Design contextual tab is displayed. Next to the 

Design tab there is the Layout contextual tab. 

3.1.2. INSERT, EDIT DATA IN A TABLE 

A newly created table displays the cursor in the first cell and lets you insert text straight away. 

To insert data in a table: 

1. Position the cursor in the cell where you want to insert text. 

2. Type the text. 
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You can move from one cell to the text by pressing TAB key. The keystrokes shown below are helpful when 

editing text in a table. 

Action Press 

Move to the next cell Tab key 

Move to the preceding cell Shift+Tab keys 

Start a new paragraph Enter key 

Add a new row at the bottom of 
table 

Tab key when insertion point is in the last cell of table 

Moving up or down a row Up or Down direction keys 

3.1.3. SELECT ROWS, COLUMNS, CELLS, ENTIRE TABLE 

To highlight a cell: 

1. Position the mouse pointer in the cell as shown. 

2. Click the mouse. 

 

To highlight a row: 

1. Position the mouse pointer in the selection bar (i.e. outside the row) pointing it to the row to 

highlight. 

2. Click the mouse. 

 

To highlight a column: 

1. Position the mouse pointer at the top edge of the column to highlight. 

2. Click the mouse. 

 

To highlight the entire table: 

1. Click the Table move handle. 
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 Note that: 

• You can also select a cell, rows, columns, or the entire table by clicking in the Table Tools, Layout 

tab and then click Select button. Then choose the appropriate option. 

 

Deleting Table Data 

In order to delete text from a table, highlight the appropriate text: 

Action Do this 

text in a cell Press Backspace or Delete key 

row of text and leave a blank row Press Delete or Backspace key 

row of text completely Click Cut button 

text in a column Press Delete or Backspace key 

column of text and leave a blank column Press Delete or Backspace key 

a column of text completely Click Cut button 

Action Do this 

text in a cell Press Backspace or Delete key 

row of text and leave a blank row Press Delete or Backspace key 

row of text completely Click Cut button 

text in a column Press Delete or Backspace key 

column of text and leave a blank column Press Delete or Backspace key 

a column of text completely Click Cut button 

3.1.4. INSERT, DELETE, ROWS AND COLUMNS 

To insert a new row at the end of the table, press Tab key when the cursor is in the bottom right cell of the 

table. Pressing Tab key when the cursor is in any other cell takes you to the next cell i.e. it does not create 

a new row. Also, as you are working in a table, pressing Enter key adds more lines of space in a paragraph 

within a cell. 
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To insert row/s: 

1. Highlight the row/s where the new row/s will be inserted. Select as many rows as you want to 

add. 

 

2. Click the Layout tab below Table Tools. 

3. Click Insert Above or Insert Below buttons. 

To insert column/s: 

1. Highlight the column/s where the new column/s will be inserted. Select as many columns as 

you want to add. 

 

2. Click the Layout tab below Table Tools. 

3. Click Insert Left or Insert Right buttons. 

To insert cell/s: 

1. Highlight the cell/s where the new cell/s will be inserted. 

2. Click the Layout tab below Table Tools. 

3. Click Table Insert Cells dialog launcher. The Insert Cells dialog box will be displayed. 

4. Select the appropriate option. 

5. Click OK button. 

 

Option To Do This 

Shift Cells Right New cells to the left of the selected 
cells. 

Shift Cells Down New cells above the selected cells. 
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Insert Entire Row A row of cells. 

Insert Entire Column A column of cells. 

 

Deleting cells, rows, columns and tables is just as easy as adding them. However, you cannot use the 

Delete or Backspace keys to delete any cells in a table. Only text will be erased when you use these keys. 

1. Highlight the row or column to delete. 

2. Click Layout tab, below Table Tools. 

3. Click Delete button. 

4. Click the appropriate option.  

3.1.5. MODIFY COLUMN WIDTH, ROW HEIGHT 

To modify the column width: 

Method A 

1. Rest the pointer on the column boundary you want to move becomes until it  

2. Drag the the boundary to the left or right until the column is at the width you want. 

Method B 

1. Select the column or cell to adjust its width. 

2. Click the Layout tab, below Table Tools. 

3. Type the measurement in the Width: field. You can also use the arrows 

to increase or decrease the existing value. 

Note that: 

• To make the columns in a table automatically fit the contents, click a table, click Layout tab below 

Table Tools, click AutoFit and then click AutoFit Contents. 

To modify the row height: 

Method A 

1. Rest the pointer on the row boundary you want to move until it becomes 

2. Drag the the boundary up or down until the row is at the height you want. 

Method B 

3. Select the row or cell to adjust its height. 

4. Click the Layout tab, below Table Tools. 

5. Type the measurement in the Height: field. You can also use the 

arrows to increase or decrease the existing value. 

3.1.6. MODIFY CELL BORDER LINE STYLE, WIDTH, COLOUR 
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As indicated earlier, when you create a table, MS Word displays a table with a ½-pt black,  single  solid-line 

border that  prints. With the  Border command you can adjust the weight  (thickness)  and style of the  

border  lines.  You  may  also  add boxes  to paragraphs of text, graphics or cells in a table. 

To apply borders: 

1. Highlight the rows, columns or cells to which a border will be added.  
2. Click the Design tab below Table Tools. 

3. Click Borders and Shading launcher. The Borders 

 and Shading dialog box is displayed. 

4. Click Borders tab. 

 

5. Select the appropriate options. 

6. Click OK button. 

Option To Do This 

None Removes all borders from the selection. 

Box Inserts a box border around the selection. 

All Inserts a box border around the selection and applies preset shadow 
formatting to the border. 

Grid Inserts a box border around the selection and applies preset 3-D border 
formatting, which makes the border look like a “window” or “picture 
frame”. 

Custom Creates a custom border using the options you click in the Preview diagram. 
Word automatically selects Custom if you click one of the border buttons in 
the Preview diagram. 
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Style: Click the border style you want. To change an individual border line to a 
new style, colour, or width, first click Custom, click the Style, Colour, and 
Width settings you want, and then click the border buttons in the Preview 
diagram to apply the new options. 

Colour: Click the line colour you want for the border. To change an individual border 
line to a new style, colour, or width, first click Custom, click the Style, 
Colour, and Width settings you want, and then click the border buttons in 
the Preview diagram to apply the new options. 

Width: Click the line width you want for the border. To change individual border 
lines to a new style, colour, or width, first click Custom, click the Style, 
Colour, and Width settings you want, and then click the border buttons in 

the Preview diagram to apply the new options. 

 

Option To Do This 

Preview Click the sides of the model or click the border buttons to add or remove 
the currently selected settings. 

Apply To: Tells MS Word what to apply the border and shading formatting to. 

 

3.1.7. ADD SHADING/BACKGROUND COLOUR TO CELLS 

1. Highlight the rows, columns or cells to which shading will be applied. 

2. Click the Design tab below Table Tools. 

3. Click Borders and Shading launcher. The Borders and Shading dialog box is displayed. 

4. Click Shading tab. 

5. Select the appropriate options. 

6. Click OK button. 

Option To Do This 

Fill Click the fill colour you want for the shading, or click None to remove the 
shading colour. 

Style: Click the shading style you want to apply "over" the fill colour. Click Clear to 
apply only the fill colour (no pattern colour). Click Solid to apply only the 
pattern colour (no fill colour). 

Colour Click a colour for the lines and dots in the selected shading pattern. The 
Colour box is unavailable if you click Clear in the Style box. 

Preview Click the sides of the model or click the border buttons to add or remove 
the currently selected settings. 

Apply to: Tells MS Word what to apply the border and shading formatting to. 
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3.2. GRAPHICAL OBJECTS 

3.2.1. INSERT AN OBJECT (PICTURE, IMAGE, CHART, DRAWN OBJECT) TO A 

SPECIFIED LOCATION IN A DOCUMENT 

MS Word enables you to add graphics - pictures, images, charts and drawn objects - to your documents. 

Clip arts - MS Word has a built-in gallery of images, also known as clip arts, which can be used in your 

documents. Clip arts are prepared files of black and white, colour line drawings and half tone images to be 

used in documents. 

To insert a clip art: 

1. Click where you want to insert the clip art. 

2. Click the Insert tab. 

3. Click Clip Art button. The Clip Art task pane (column on the right of the MS Word screen) is 

displayed. 

4. In the Search for: field type a word or phrase that describes the clip you want. 

5. Click Go button. The Clip Art task pane will display the search results. 

6. Click the clip to insert. 

Note that: 

• To narrow your search to a specific type of media file, click the Results should be: drop-down arrow 

and select the check box next to the types of clips you want to find. 
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Images from File - You can also insert images available on a secondary storage medium (USB flash disk, 

hard-disk, CD etc.). 

1. Click where you want to insert the picture. 

2. Click the Insert tab. 

3. Click Picture button. The Insert Picture dialog box is displayed. 

4. Browse to the disk/folder where the image file is located. 

5. Double-click the picture to insert. 

 

Charts/Graphs - You can also insert graphs in your documents: 

When you add a chart to a document a sample chart is embedded in the document. The data used to plot 

the sample chart is stored in a MS Excel 2010 worksheet that is incorporated into the MS Word file. 

It is advisable to start MS Excel before you start creating your chart in MS Word. 

1. Click Start button. 

2. Select All Programs. 

3. Click Microsoft Office. 

4. Click Microsoft Excel. 

You can create a chart in MS Word: 

1. In MS Word, click where you want to insert the chart. 

2. Click the Insert tab. 
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3. Click Chart button. The Insert Chart dialog box is displayed. 

  

4. Select the type of chart to use e.g. Column. 

5. Click the chart sub-type. 

6. Click OK button. The screen will display MS Word and MS Excel windows arranged next to 

each other. 
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The chart displayed in MS Word document is based on the data in the MS Excel sheet. 

7. Click in MS Excel window. 

8. Replace the data in MS Excel. Replacing the data in MS Excel updates the chart in MS Word. 

9. Click outside the chart in MS Word and continue with your work in the document. 

Drawn objects – You can insert simple drawing objects such as lines, free drawn lines, arrows, rectangles, 

squares, circles, text boxes and other shapes. 

To draw a line: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 

3. Click Line button. 

4. The mouse pointer changes to a cross hair. 

5. Place the cursor where you want the line to begin. 

6. Click and drag to where you want the line to end. 

7. Release the mouse button. 

Note that: 

• To constrain the line to draw at 15-degree angles from its starting point, hold down SHIFT key as 

you drag. 

 To draw a free form line: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 
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3. Click Freeform button. 

4. Place the cursor where you want the free form line to begin. 

5. Click and drag to draw the line. 

6. Release the mouse button when ready. 

To draw an arrow: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 

3. Click Arrow button. 

4. The mouse pointer changes to a cross hair. 

5. Place the cursor where you want the arrow to begin. 

6. Click and drag to where you want the arrow to end. 

7. Release the mouse button. 

To draw a rectangle/square: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 

3. Click Rectangle button. 

4. Place the cursor where you want one corner of the rectangle. 

5. Click and drag diagonally to where you want the opposite corner of the rectangle. 

6. Release the mouse button. 

Note that: 

• To draw a square, hold down SHIFT key as you drag the mouse. 

To draw an oval/circle: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 

3. Click Oval button. 

4. Place the cursor where you want the shape to begin. 

5. Click and drag until the shape is the size you want. 

6. Release the mouse button. 

Note that: 

• To draw a circle, hold down SHIFT key as you drag the mouse. 

A text box is a rectangular area where you can insert text. To draw a text box: 

1. Click the Insert tab. 

2. Click Text Box button. 

3. Click Draw Text Box. 

4. Place the cursor where you want to type. 

5. Click and drag to create the text box. 

6. Release the mouse button. This will create a text box. 

7. Start typing. 
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• You can resize the text box by dragging one of the sizing handles (circles at the corner). 

To draw other shapes: 

1. Click the Insert tab. 

2. Click Shapes button. This will display a set of drawn objects. 

3. Select the appropriate shape. 

4. Draw the shape. 

3.2.2. SELECT, MOVING, COPYING & DELETING GRAPHICS 

To move pictures, images & charts: 

1. Click the graphic to move. The border of the graphic will display eight small circles/squares 

known as sizing handles. 

2. Click Cut button or press Ctrl+X. 

3. Position the cursor where the graphic will be moved. 

4. Click Paste button or press Ctrl+V. 

To copy pictures, images & charts: 

1. Click the graphic to copy. 

2. Click Copy button or press Ctrl+C 

3. Position the cursor where the graphic will be copied. 

4. Click Paste button or press Ctrl+V 

Note that: 

• You can cut-paste or copy-paste graphics from one document to another, and to and from other 

applications, such as MS Excel worksheet. 

3.2.3. RESIZING & DELETING OBJECTS 

Method A 

1. Click the graphic to resize. The border of the graphic will display eight small squares/circles 

known as sizing handles. 

2. Position the mouse pointer on anyone of the sizing handles. The pointer will change to a 

double-headed arrow. 

3. Drag the mouse to resize the graphic. 

• The diagonal sizing handles increase or decrease the size of the graphic without changing its 

proportion. The middle sizing handles on the left and right of the box widen or narrow the image. 

The top and bottom sizing handles in the middle of the box make the graphic taller and shorter. 

Method B 

This method is used to resize the graphic to specific measurements. 

1. Click the graphic to resize. 

2. Click the Format tab below Drawing Tools. 
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3. Type the measurement in the Height: and Width: fields. You can also use the arrows to increase 

or decrease the existing value. 

To delete graphics: 

1. Click the graphic to delete. 

2. Press Delete or Backspace key. 

 

3.3. PREPARATION 

3.3.1. OPEN, PREPARE A DOCUMENT, AS A MAIN DOCUMENT FOR A MAIL MERGE 

Sometimes you may need to send a standard letter to a large number of contacts. Typically you will address 

each of these letters specifically to the intended recipient and you may also need to prepare labels with 

individual recipient addresses to affix to the envelope. 

The novice user might type the standard letter, save it and then personalize each of these letters manually 

by typing the recipient contact details on every single letter. However, this task is expensive in terms of time 

especially if the same letter is sent to many recipients. 

The mail merge facility in MS Word makes the task of generating mass mailing letters and labels relatively 

easy. 

Preparing any type of merged document typically involves two files: 

• The main document contains the standardised text and graphics to be included on the letters or 

labels. You insert special instructions, known as merge fields, in this document to indicate where 

you want the variable information to be printed from the data source file. 

• The data source file contains the information that varies with each version - for example, names, 

addresses, account numbers etc. 

When you merge the data source file and the main document, MS Word inserts the appropriate information 

from the data file in the main document’s standard text. 

The first step when you perform a mail merge is creating a main document. If you want to use an existing 

document as a mail merge main document, open it before you choose mail merge. 

To create the Main Document: 

1. Type the main document or letter and save it. 

2. Click the Mailings tab.  
3. Click Start Mail Merge button. 

4. Click Step by Step Mail Merge Wizard... The Mail Merge task 

pane is displayed. 

5. Tick the option Letters. 

6. Click Next: Starting document (located at the bottom of Mail 

Merge task pane). 
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7. Tick the option Use the current document if you want to use the 

active letter/document displayed on the screen. 

8. Click Next: Selecting recipients (located at the bottom of Mail 

Merge task pane). 

  

The Mail Merge wizard will prompt you to select the recipients to be later included in the letter (refer to next 

section). 

3.3.2. SELECT A MAILING LIST, OTHER DATA FILE, FOR USE IN A MAIL MERGE 

As indicated earlier on, the data source file contains the text and graphics that vary with each version of a 

merged document. The second step when you perform a mail merge is creating a new data source file or 

use an existing data source file. In this section you will create a new data source file. However, before 

creating a new data source file, you will learn about some basic concepts of data organisation. 

Each set of related information makes up one record in the data file. One record in a person’s mailing list, 

for example, contains all the information for one individual person. 

The different types of information – title, name, mailing address, father’s name, and so on - are called fields. 

Each field in the data file must have a unique name. In most cases, you list the field names in the first record 

of the data file, called the header record. 

The remaining records in the data file, the data records, contain the field information corresponding to each 

field name in the header record. 

 

You can go through the following steps to create a new data source file. The following steps continue from 

the previous section. 

1. Tick the option Type a new list if you want to create a new data 

source file. If you want to use an existing data source file, tick the 

option Use an existing list. 

2. Click Create… below Type a new list. The New Address List dialog 

box is displayed. This dialog box lists the fields you are likely to 

use in letters, labels and envelopes. You can remove any of these 

fields or add new fields to the data source file. 
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3. Click Customise Columns… button to remove, add or rename fields in the data source file. The 

Customise Address List dialog box is displayed. 

 

4. To remove a field: 

i. Click the field name to delete. 

ii. Click Delete button in the Customise Address List dialog box. The underlying message will 

be displayed. 

iii. Click Yes button. The deleted field will no longer be displayed in the Customise Address 

List dialog box. 
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 To add a field: 

i. Click Add… button in the Customise Address List dialog box. The Add field dialog box is 

displayed. 

ii. Type a name for your field. 

iii. Click OK button. The fieldname will be displayed in the Customise Address List dialog box. 

 

To rename a field: 

i. Click Rename button in the Customise Address List dialog box. The Rename Field dialog box 

is displayed. 

ii. Type in the new name in the To: field. 

iii. Click OK button. The fieldname will be displayed in the Customise Address List dialog box. 

 

To arrange the order of field: 

i. Click the field name to adjust its position in the Customise Address List dialog box. 

ii. Click Move up or Move down button. 

5. Following changes made in the Customise Address List dialog box (step 4), click OK button. 

The Customise Address List dialog box will be closed. The New Address List dialog box will 

display the added or renamed fields. 

6. Click OK button. The Save Address List dialog box is displayed. 
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7. Browse to the drive/folder where the file will be saved. 

8. Type in a name for the data source file in the File name: field. 

9. Click Save button. The Mail Merge Recipients dialog box will be displayed. 
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10. Click OK button to close the Mail Merge Recipients dialog box. 

 Following the creation of the data source file you will proceed with typing in the data: 

1. Click Edit recipient list… in the Mail Merge task pane or Edit Recipient List button in Mailings 

tab. The Mail Merge Recipients dialog box is displayed. 

 

2. Choose the Data Source e.g. Address List.mdb to edit. 

3. Click Edit… button. The New Address List dialog box is displayed. 

4. Type in the data in the fields. 
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5. Click New Entry button to type in the data of the next record. 

6. Repeat step 4-5 (in this section) for further record entries. 

7. Click OK button. The following message is displayed. 

 

8. Click Yes button to save the data and return to the Mail Merge Recipients dialog box. The latter 

will display all record entries. 

9. Click OK button to close the Mail Merge Recipients dialog box. 

To edit a record: 

1. Repeat steps 1-2 as above. 

2. Click the cell containing the data to edit. 

3. Edit the data as necessary. 

4. Repeat steps 7-9 as above. 

To delete a record: 

1. Click Edit recipient list… in the Mail Merge task pane or Edit Recipient List button in the Mailings 

tab. The Mail Merge Recipients dialog box is displayed. 

2. Choose the Data Source e.g. Address List.mdb to edit. 

3. Click Edit… button. The New Address List dialog box is displayed. 

4. Click the cell containing data to delete. 

5. Click Delete Entry button. You will be prompted to confirm whether you wish to proceed with 

the deletion or not. 

 

6. Click Yes button. The record will be deleted from the data source file. 

7. Click OK button. 

8. Click Yes button to save the data and return to the Mail Merge Recipients dialog box. The latter 

will display all record entries. 

9. Click OK button to close the Mail Merge Recipients dialog box. 

3.3.3. INSERT DATA FIELDS IN A MAIL MERGE MAIN DOCUMENT (LETTER, ADDRESS 

LABELS) 

Once you have created the main document and attached to it a data source file it is very easy to perform 

the merge process. To tell MS Word where you want variable information printed, you insert the merge field 
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names defined in the attached file. When you merge the main document with the data file, MS Word 

replaces the merge field names with the corresponding field information from each record in the data file. 

1. In the main document, place the cursor at the location where the merge 

field will be inserted. 

2. In the Mailings tab, click Insert Merge Field button. 

3. Click the appropriate field name. This will be inserted in the document. 

4. Repeat steps 2-3 for the field names you need on your document.  

 

«Title» «Name» «Last_Name» 
« 

« 

 

5. Click Preview Results button. The document displays the data. 

6. Click Finish & Merge button. 

7. Click Print Documents… to print the letters including the merged 

data. The Merge to Printer dialog box is displayed. 

8. Tick the appropriate option. 

9. Click OK button to print the letter/s.  

Note that: 

• Each merge field starts and ends with these special “chevron” symbols <<>>. You cannot insert a 

merge field from the keyboard; you have to use Insert Merge Field button. 

• Don’t forget to include spaces between merge fields if they are separate words and remember the 

punctuation that needs to appear in the finished document. 

• If you see a field code such as {MERGEFIELD Title} instead of «Title», select it and press ALT+F9 

key combination to display the field result. 

3.4. SETUP 

3.4.1. CHANGE DOCUMENT ORIENTATION: PORTRAIT, LANDSCAPE. CHANGE PAPER 

SIZE 

The orientation of a page can be either portrait or landscape. By default, MS Word will display the page in 

portrait layout. Use portrait orientation if you want the reader to hold the page with the short edge at the 

top; use landscape orientation if you want the reader to hold the page sideways with the long edge at the 

top. 

To set the document orientation: 

1. Click the Page Layout tab. 

2. Click Orientation button.  

3. Click Portrait or Landscape. 

 

You can set the size of the paper: 

Addres s_Line_1 » 

Address_Line_2» 

Town» «Post_Cod e» 
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1. Click the Page Layout tab. 

2. Click Size button. 

3. Click one of the Paper sizes supported by your printer or click More 

Paper Sizes. The Page Setup dialog box is displayed. 

4. Click the Paper tab. 

  

5. Click one of the Paper sizes supported by your printer or click Custom size and then enter the 

paper size dimensions in the Width: and Height: fields. 

6. Click OK button. 

3.4.2. CHANGE MARGINS OF ENTIRE DOCUMENT, TOP, BOTTOM, LEFT,  RIGHT 

MS Word’s default setup assumes that you are working on a 21-by-29.7cm page with top and bottom 

margins of 2.54cm, left and right margins of 3.17cm. This is acceptable for a variety of documents. You can 

choose to alter these page settings at any time while you are working in a document. 

To set page margins: 

1. Click the Page Layout tab. 

2. Click Margins button. 

3. Click Custom Margins… The Page Setup dialog box is displayed. 

4. In the Margins tab enter the appropriate measurements. 

 

5. Click OK button. 

Option To Do This 

Top, Bottom, Left, Right Set the width of these margins. 

Gutter Sets the width of the extra space you want to add to the margin for binding. 

Gutter position Position the gutter at the top, left, or right of a document. 
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3.4.3. RECOGNIZE GOOD PRACTICE IN ADDING NEW PAGES: INSERT A PAGE BREAK 

RATHER THAN USING THE RETURN KEY - INSERT, DELETE A PAGE BREAK IN A 

DOCUMENT 

By default MS Word starts a new page when the previous one fills up – this is called a soft page break. You 

can instruct MS Word to end one page at a specific location and begin another using a hard / manual page 

break. 

To set a manual page break: 

1. Click the Page Layout tab. 

2. Click Breaks… 

3. Click Page. 

A manual page break is inserted at the insertion point. 

 

To remove a hard page break: 

1. Switch to Print Layout view. 

2. Place the insertion point below the hard page break - the dotted line. 

3. Press Backspace key. 

Note that: 

• It is good practice to insert a page break to move to the next page rather than using the ENTER 

key. 

3.4.4. ADD, EDIT TEXT IN HEADERS, FOOTERS 

Headers and footers are areas in the top and bottom margins of each page in a document. A header is any 

text or graphic, which is displayed at the top of every page in a document. Similarly, a footer is any text or 

graphic which is displayed at the bottom of every page in a document. Headers and footers often contain 

page numbers, chapter titles, dates or author names. 

MS Word places the header text within the top margin and footer text within the bottom margin. If you 

specify a margin in your page setup that is too small for the header or footer you design, MS Word adjusts 

the margin to accommodate the design. 

To insert a header: 

1. Click the Insert tab. 

2. Click Header button. 

3. Click Edit Header. 
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4. In the header area (i.e. the area above the dotted border), type the text to be 

displayed at the top of every page. 

5. Apply any appropriate formatting such as typestyles, fonts, borders etc. 

6. Click Close Header and Footer button. 

To insert a footer: 

1. Click the Insert tab. 

2. Click Footer button. 

3. Click Edit Footer. 

4. In the Footer, box type the text to be displayed at the bottom of every page. 

5. Apply any appropriate formatting such as typestyles, fonts, borders etc. 

6. Click Close Header and Footer button. 

To delete a header: 

1. Click the Insert tab. 

2. Click Header button. 

3. Click Edit Header. 

4. Highlight the header text to delete. 

5. Press Delete key. 

3.4.5. ADD FIELDS IN HEADERS, FOOTERS: DATE, PAGE NUMBER INFORMATION, 

FILE NAME 

To delete a footer: 

1. Click the Insert tab. 

2. Click Footer button. 

3. Click Edit Footer. 

4. Highlight the footer text to delete. 

5. Press Delete key. 

To add a date field in a header or footer: 

1. Click the Insert tab. 

2. Click Header or Footer button. 

3. Click Edit Header or Edit Footer. 

4. Position the cursor where you want to insert the date field. 

5. Click Date & Time button. The Date and Time dialog box is displayed. 
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6. Select one of the Available formats: 

7. Click OK button. 

To add a page number in a header or footer: 

1. Click the Insert tab. 

2. Click Header or Footer button. 

3. Click Edit Header or Edit Footer. 

4. Position the cursor where you want to insert the page number. 

5. Click Page Number button. 

6. Click Current Position. 

7. Choose a page number design from the gallery of designs. 

 To add a filename field in a header or footer: 

1. Click the Insert tab. 

2. Click Header or Footer button. 

3. Click Edit Header or Edit Footer. 

4. Position the cursor where you want to insert the filename field. 

5. Click Quick Parts button. 

6. Click Field… The Field dialog box is displayed. 
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7. Click File Name. You may wish to include the full path of the file by ticking the checkbox Add 

path to filename. 

8. Click OK button. 

3.4.6. APPLY AUTOMATIC PAGE NUMBERING TO A DOCUMENT 

The page numbering facility is particularly useful when you are working on a long document such as a 

project report etc. There are several ways to modify page numbering in your document. You can skip 

numbering the first page of the document or section and have MS Word begin numbering with 1 on the 

second page. You may find this useful for projects/reports that begin with a title page. 

To insert page numbers:  

1. Click the Insert tab. 

2. Click Page Number button. 

3. Choose the appropriate option. 

 

To modify the format of page numbers: 

1. Repeat steps 1-2 as above. 

2. Click Format Page Numbers… The Page Number Format dialog 

box is displayed. 

3. Select the Number Format: you want from the drop- down list. 

4. Click OK button. 
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3.5. CHECK AND PRINT 

3.5.1. SPELL CHECK A DOCUMENT AND MAKE CHANGES LIKE: CORRECTING 

SPELLING ERRORS, DELETING REPEATED WORDS 

By default, MS Word checks the spelling and grammar of all text entered in the document. Every single 

word in the active document (including text in headers, footers, footnotes, and endnotes) is compared to 

the dictionary available in MS Word. A wavy red line appears beneath words that are not found in the 

dictionary. Apart from checking the document spelling, MS Word carefully checks the grammar and style of 

text, making suggestions whenever it believes it has found an error. A wavy green line appears beneath 

incorrect grammar. 

However, at times a word can be spelled correctly yet MS Word does not find it in its dictionary. Proper 

nouns (Rita), specialised terms (phototranspiration), acronyms and abbreviations (UoM) etc. are not likely 

to be in the MS Word dictionary. If you do not want MS Word to question such words during spell checks, 

you can add them to a custom dictionary. In addition to spelling mistakes, MS Word also alerts you to 

repeated words - for example “the the” - and words that have an unusual pattern of capitalisation, such as 

“PLay”. Likewise grammar “errors” may turn out to be nothing more than a misunderstanding of your text. 

 To use the automatic spelling & grammar check: 

1. Right-click the mouse over the word having a wavy red/green underline. 

2. A pop-up menu appears listing any suggestions Word may have about the correct spelling or 

grammar, as well as the following choices: Ignore, Delete repeated word, Add, and Spelling. 

Click any suggestion and the appropriate option. 

You can also resolve errors without using the pop-up menu by simply editing the text. Word checks the 

spelling of the word again as soon as you move your cursor away from it, and if the word is now spelled 

correctly, the red line disappears. 

To run the spelling and grammar check: 

1. Click the Review tab. 
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2. Click Spelling & Grammar button. 

3. Click the appropriate options (refer to the following table). 

4. Click OK button when MS Word displays a message that it has checked all text in the document. 

Note that: 

• If the insertion point or selection was not at the beginning of your document when you begin 

checking spelling, MS Word asks if you want to continue checking from the beginning of the 

document. 

 

Option To Do This 

Not In 
Dictionary: 

Displays a possible error, such as an incorrectly spelled word, a duplicate 
word, a grammar error, or incorrect capitalization. Edit the text in this box 
to correct it, and then click Change, or click the correct word in the 
Suggestions box and then click Change. 

Suggestions: Lists a number of words close to the incorrectly spelled word. Click the 
appropriate suggestion to choose it. 

Ignore Once Leaves the word unchanged and continues with the checking. The spell 
checker stops if the same word is encountered within the same document. 
This button changes to Resume if you click in the document to edit the 
document. 

3.5.2. ADD WORDS TO A BUILT-IN CUSTOM DICTIONARY USING A SPELL CHECKER 

 

Option To Do This 

Ignore All Leaves the word unchanged and skips any occurrences of the same word 
within the entire document throughout the rest of the current Word session. 

Add to 
Dictionar

y 

Adds the word in the Not In Dictionary box to the custom dictionary. 
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Change Replaces the incorrectly spelled word with the highlighted word/phrase in 
the Suggestions: box. When the selected error is a repeated word, this 
button changes to Delete so you can easily remove the second instance of 
the word. 

Change All Replaces all occurrences of the same incorrectly spelled word with the 
word/phrase in the Suggestions: box. 

AutoCorrect Adds a word to the AutoCorrect list so that MS Word can correct any 
incorrect spelling of it automatically as you type. 

Options Displays a dialog box in which you can specify the rules that Word uses to 

check spelling and grammar. 

Undo Reverses the most recent spelling and grammar check actions, one at a 
time. 

 

3.5.3. PREVIEW A DOCUMENT 

To preview a document: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. On the right side a preview of the document is 

displayed. 

3. Click the File tab to return to the Print Layout view. 

3.5.4. PRINT A DOCUMENT FROM AN INSTALLED PRINTER USING OUTPUT OPTIONS 

LIKE: ENTIRE DOCUMENT, SPECIFIC PAGES, NUMBER OF COPIES 

 

To print all pages in a document: 

1. Repeat step 1-2 as for previewing a document. 

2. In the Settings section, ensure that Print All Pages is selected. 

   

3. Click Print button. 

4. Click the File tab to return to the Print Layout view. 

Note that: 

• To go back to your document and make changes before you print a document, click the File tab. 

• The properties for your default printer automatically appear in the first section. When the properties 

for your printer and document appear the way that you want them to, click Print button to print the 

document. 

 To print part of a document: 
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1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Choose the appropriate option: 

• Print Selection to print the highlighted text in a document. 

• Print Current Page to print the page where the insertion point is located. 

• Print Custom Range to print any pages which you select. Enter the page numbers to print e.g. 

3,7,9-12, 18 prints pages 3, 7, 9, 10, 11, 12 and 18. 

 

 

4. Click Print button. 

5. Click the File tab to return to the Print Layout view. 

 

To print multiple copies of a document: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Next to the Print button, set/type the number of copies in the Copies box. 

 

4. Click Print button. 

5. Click the File tab to return to the Print Layout view. 

Note that: 

• To print a complete copy of the document before the first page of the next copy is printed, under 

Settings select Collated. If you prefer to print all copies of the first page and then print all copies of 

subsequent pages, select Uncollated. 

 


