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1. USING THE APPLICATION 

1.1. WORKING WITH SPREADSHEETS 

Spreadsheet applications are computer programs that originated in the accounting world. These programs 

can be used for a wide variety of activities, but most applications of spreadsheets focus on generating 

numeric information from other numeric information. MS Excel is an example of a spreadsheet program. 

MS Excel comes in a variety of versions. Over the years the program has been updated, making it more 

powerful and easier to use. These course notes are based on MS Excel 2010. 

1.1.1. OPEN, CLOSE A SPREADSHEET APPLICATION. OPEN, CLOSE SPREADSHEETS 

 

To open MS Excel: 

1. Click Start button. 

2. Select All Programs. 

3. Click Microsoft Office. 

4. Click Microsoft Excel 2010. 

 

 



 

  IO4 – SPREADSHEETS 

 

7 

 

Features of the MS Excel Screen 

MS Excel screen displays a grid of rectangles similar to a graph paper. This grid is known as a spreadsheet 

or worksheet - it is the primary document where you store and manipulate data. 

A worksheet is made up of vertical lines called columns and horizontal lines called rows. 

A group of worksheets make up a workbook. By default, each MS Excel workbook displays three 

worksheets, which are identified by tabs along the bottom of the screen 

– Sheet 1, Sheet 2, Sheet 3. 

 

 

Worksheets are like pages in a book. The workbook is the book containing these pages or worksheets. 

Each column has a heading, consisting of one or two alphabet letters. Each row has a heading, consisting 

of a number. 

The screen shows only a small portion of the whole worksheet. Every single worksheet is made up of 256 

columns and 65,536 rows. The intersection of each column and row is a cell. The total number of cells in a 

worksheet is 16,777,216. 

 

Each cell has a unique address known as its ‘cell reference’. A cell reference consists of: 

 

Examples of cell references include A1, F23, BC25 etc. 

Note that: 

• Cell references always start with the column heading and then the row heading. 
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• Cell references are not case sensitive i.e. you can use lowercase letters (a5) or uppercase letters 

(A5). 

 To close MS Excel: 

1. Click File tab. 

2. Click Exit. 

To open an existing workbook: 

1. Click File tab. 

2. Click Open. The Open dialog box is displayed. 

 

3. Select the drive and/or folder that contains the workbook to open e.g. Desktop. 

4. Double-click the workbook you want to open. 

Note that: 

• You can also open a recently used document by clicking the File tab and choosing Recent. A sub-

menu showing a list of recently used workbooks is displayed. Click the name of the workbook you 

want to open. 

• You can open an existing workbook using the shortcut key combination: CTRL+O keys. 

• To open other existing workbooks repeat steps 1-4 as above. 

To close a workbook: 

1. Save your work. 
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2. Click File tab. 

3. Click Close. 

Note that: 

• You can close a workbook using the shortcut key combination: CTRL+F4 keys. 

1.1.2. CREATE A NEW SPREADSHEET BASED ON DEFAULT TEMPLATE 

Every MS Excel workbook is based on a template. A template determines the basic structure for a workbook 

and contains the settings of the workbook such as fonts, page layout, special formatting, and styles. 

To open a new workbook based on the default template: 

1. Click File tab. A drop down menu will be displayed. 

2. Click New button. 

3. Double-click Blank workbook. A new file will be opened. 

Note that: 

• You can open a new workbook using the shortcut key combination: CTRL+N keys. 

You can also create a new workbook based on other templates available in MS Excel or created by you. 

1. Repeat steps 1 and 2 as above. 

2. Click Sample templates or My templates 

 

3. Double-click the template to use e.g. Billing Statement. 
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1.1.3. SAVE A SPREADSHEET TO A LOCATION ON A DRIVE. SAVE A SPREADSHEET 

UNDER ANOTHER NAME TO A LOCATION ON A DRIVE 

It is important to save your work from time to time whilst typing. When you save a workbook for the first 

time, you need to give it a name. Workbook names can have up to 255 characters including spaces. File 

names cannot include any of the following characters: forward slash (/), backslash (\), greater than sign (>), 

less than sign (<), asterisk (*), period (.), question mark (?), quotation mark ("), pipe symbol (|), colon (:), or 

semicolon (;). 

To save a workbook to a location or drive: 

1. Click File tab. 

2. Click Save. The Save As dialog box is displayed. 

 

3. Select the disk and/or folder where the workbook will be saved. 

4. Type a name for your workbook in the File name: field. 

5. Click Save button. 

Note that: 

• After you save a workbook for the first time, the filename appears in the title bar. 

• When you save the file the second, third, fourth time etc. the computer will not ask you to input all 

this information again but will only update the file with the changes made up to that moment. 

• You can save a document using the Save button in the Quick Access Toolbar or the shortcut key 

combination: CTRL+S keys. 
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 To save an open workbook under another name: 

1. Click File tab. 

2. Click Save As… The Save As dialog box is displayed. 

3. Repeat steps 3-5 as above. 

1.1.4. SAVE A SPREADSHEET AS ANOTHER FILE TYPE LIKE: TEMPLATE, TEXT FILE, 

SOFTWARE SPECIFIC FILE EXTENSION, VERSION NUMBER 

You can save a workbook as another file type like: template, text file, specific file extension and version 

number. 

1. Click File tab. 

2. Click Save As… The Save As dialog box is displayed. 

3. Select the disk and/or folder where the workbook file will be saved. 

4. Type a name for your workbook in the File name: field. 

5. Click the drop-down arrow in the Save as type: field. 

6. Select the file format that you want the file to be saved in e.g. Excel 97-2003 Workbook. 

7. Click Save button. 

Note that: 

• The facility to save a workbook to another format can be useful so that this can be read by previous 

versions of MS Excel. 

1.1.5. SWITCH BETWEEN OPEN SPREADSHEETS 

You can switch between two or more open workbooks by: 

1. Click View tab. 

2. Click Switch Windows button. This will display the name/s of open workbooks. 

The active workbook i.e. the one you are viewing will have a checkmark (e.g. 

refworks.xls). 

3. Click the name of the workbook file to display. 

Note that: 

• To switch between open workbooks, you can position the pointer over the MS Excel button on the 

task bar (running horizontally across the bottom of the MS Windows screen). This will display the 

name/s of open workbooks. Then click the name of the workbook file to display. 

1.1.6. SET BASIC OPTIONS/PREFERENCES IN THE APPLICATION: USER NAME, 

DEFAULT FOLDER TO OPEN, SAVE SPREADSHEETS 

You can modify the author’s name attached to every workbook file generated in MS Excel as follows: 

1. Click File tab. 

2. Click Options. The Excel Options dialog box is displayed. 

3. Click General. 

4. In the User name: field type your name and surname. 
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5. Click OK button. 

 

You can also set a default folder location where all workbooks will be saved: 

1. Repeat steps 1-2 as for modifying the user name. 

2. Click Save. 

3. In the Default file location: field type the drive and folder where the workbooks will be saved. 

4. Click OK button. 

Note that: 

• When you click Open button, you will be automatically directed to the folder path set above. 
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1.1.7. USE AVAILABLE HELP FUNCTIONS 

1. Click Help button. The Excel Help window is displayed. 

2. Click one of the main topics e.g. Getting started with Excel 2010. This will display sub-topics. 

Click the sub-topic to display. 

3. You can type a keyword or question e.g. functions in the search field. 

4. Click Search button. 

5. Click the topic to display. 

6. Click Close button to close the Excel Help window. 

1.1.8. USE MAGNIFICATION/ZOOM TOOLS 

The zoom feature allows you to enlarge or reduce the view of a page on the screen.  

Method A: 

Drag Zoom control slider.  

OR 

Click Zoom Out button to reduce the view of the slide from 100% to 90% to 80% etc.  

Click Zoom In button to increase the view of the slide from 100% to 110% to 120% etc.  

 

Method B: 

1. Click  Zoom level button. The Zoom dialog box will be displayed. 

2. Tick the appropriate option. At 100%, the letters and numbers are the same size they will be when 

printed. Below 100% they are smaller. Above 100%, they are bigger. You can click in the Percent: 

field and type a number. 

3. Click OK button. 

 

1.1.9. DISPLAY, HIDE BUILT-IN TOOLBARS. RESTORE, MINIMIZE THE RIBBON 

You can minimise the Ribbon i.e. the row of buttons below each tab: 

1. Right-click on one of the tabs e.g. the View tab. 
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2. Click Minimise the Ribbon. This will hide the Ribbon, leaving only visible the Ribbon's tab 

headers. 

Note that: 

• Clicking on any of the tabs will now display the tab's commands, and hide the ribbon once you have 

clicked on a command, or placed your mouse cursor (pointer) back inside the document. 

To restore the minimised Ribbon: 

1. Right-click on one of the tabs e.g. the View tab. 

2. Click Minimise the Ribbon. This will display the Ribbon. 
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2. CELLS 

2.1. INSERT, SELECT 

2.1.1. UNDERSTAND THAT A CELL IN A WORKSHEET SHOULD CONTAIN ONLY ONE 

ELEMENT OF DATA, (FOR EXAMPLE, FIRST NAME DETAIL IN ONE CELL, SURNAME 

DETAIL IN ADJACENT CELL) 

Worksheet cells can hold three kinds of data: text, numbers and formulas. 

• Text entries - are labels such as December or Zebbug or text/number combinations such as birth 

dates etc. 

• Numeric entries - are numbers on which calculations will be performed. 

• Formulas - are calculations involving two or more values (to be discussed later on). 

A cell in a worksheet should contain only one element of data, for example, first name detail in one cell and 

surname detail in the adjacent cell. 

2.1.2. RECOGNIZE GOOD PRACTICE IN CREATING LISTS: AVOID BLANK ROWS AND 

COLUMNS IN THE MAIN BODY OF LIST, INSERT BLANK ROW BEFORE TOTAL ROW, 

ENSURE CELLS BORDERING LIST ARE BLANK 

As a good practice when you create lists: 

• avoid blank rows and columns in the main body of list 

• insert blank row before Total row 

• ensure that cells bordering the list are blank. 

2.1.3. ENTER A NUMBER, DATE, TEXT IN A CELL.  

To enter a number, text or date in a cell: 

1. Click the cell where the data will be entered. 

2. The selected cell will show a thick border. Its reference will also be displayed in the Name box 

(over the top left box of the worksheet). When you select a cell you make this active i.e. you 

can type in this cell. 

3. Type the appropriate data. 

4. Press Enter key or click Enter button in the formula bar.  

Note that: 

• By default, text entries are aligned to the left of cells and numeric entries are aligned to the right of 

cells. 
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• Text entries are usually referred to as labels. Labels describe numeric data in a cell/s. 

• To enter dates use a slash or a hyphen to separate the parts of a date; for example, type 19/08/2002 

or 19-Aug-2002. 

To move from one cell to the next you press the arrow/cursor keys on the keyboard. You can also click on 

any cell to make this active. 

You can move to column XFD (the last column in the spreadsheet) by pressing CTRL+  keys. You can 

move to row 1,048,576 (the last row in the spreadsheet) by pressing CTRL+  keys. To return back to cell 

A1 – the home cell – press HOME key. 

2.1.4. SELECT A CELL, RANGE OF ADJACENT CELLS, RANGE OF NON-ADJACENT 

CELLS, ENTIRE WORKSHEET 

To select a single cell: 

Click the cell to select. 

Note that: 

• The thick border around the cell indicates that it is highlighted. 

• Click anywhere outside the highlighted cell/area to switch off the highlighting. 

A range of cells is a group of cells in a worksheet. 

An adjacent cell range is a group of cells that are directly beside, above or below one another. Adjacent 

cells are sometimes referred to as contiguous cells. 

To select an adjacent cell range: 

1. Click the first cell to select. 

2. Hold down the mouse button and drag through the remaining cells to select. 

Note that: 

• The first cell will also be included in the selection even though it is not shaded. 

A non-adjacent cell range consists of group of cells that are not directly beside, above or below one another. 

Non-adjacent cells are sometimes referred to as non-contiguous cells. 

To select a non-adjacent cell range: 

1. Select the first cell or range of cells to select. 

2. Press and hold the CTRL key and drag through another range of cells. 

To select the entire worksheet:  

Click Select All button of the worksheet i.e. the shaded cell where row 1 meets 

the column A. 
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2.2. EDIT, SORT 

2.2.1. EDIT CELL CONTENT, MODIFY EXISTING CELL CONTENT 

You can replace the content of a cell as follows: 

1. Double-click the cell that contains the data to edit. 

2. Perform the necessary editing. 

Note that: 

• You can also edit the contents of a cell by clicking the cell and pressing F2 key. 

2.2.2. USE THE UNDO, REDO COMMAND 

MS Excel records all actions you performed since you opened the workbook during a session. All actions 

are stored in the Undo list. If you change your mind, you can tell MS Excel to ‘undo’ them. 

To undo or redo your most recent actions click the Undo or Redo buttons on the Quick Access toolbar. 

Note that: 

• To undo or redo your most recent action (or actions), click the arrow next to Undo or Redo, select 

the actions you want to undo or redo, and click. 

• The Undo feature does not work once you close your workbook. Closing a workbook removes all 

contents from the Undo list. 

2.2.3. USE THE SEARCH COMMAND FOR SPECIFIC CONTENT IN A WORKSHEET 

When you need to review or change data in your workbook, use the Find and Replace commands. Use 

Find to quickly locate occurrences of the data you specify. To change data use Replace command. 

1. Select the range of cells you want to search. If you want to search the entire worksheet, click 

any cell in the worksheet. 

2. Click the Home tab. 

3. In the Editing group, click Find & Select. 

4. Click Replace... The Find and Replace dialog box is displayed. 

5. In the Find what: field, enter the text or numbers you want to search for or choose a recent 

search from the Find what: drop down box. 
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6. Click Options button to further define your search. For example, you can search for all of the 

cells that contain the same kind of data, such as formulas. 

2.2.4. USE THE REPLACE COMMAND FOR SPECIFIC CONTENT IN A WORKSHEET 

1. In the Replace with: field, enter the replacement characters and specific formats if necessary. 

2. Click Find Next button. 

3. To replace the highlighted occurrence or all occurrences of the found characters, click Replace 

button or Replace All button. 

Note that: 

• If you want to delete the characters in the Find what: field, leave the Replace with: field blank. 

• To cancel a search in progress, press ESC key. 

2.2.5. SORT A CELL RANGE BY ONE CRITERION IN ASCENDING, DESCENDING 

NUMERIC ORDER, ASCENDING, DESCENDING ALPHABETIC ORDER 

You can sort the data in ascending (A to Z, 0-9) or descending order (Z-A, 9-0). 

1. Click a cell in the column you would like to sort by. 

2. Click the Home tab. 

3. In the Editing group, click Sort & Filter. 

4. Click Sort A to Z or Click Z to A. 

Note that: 

• All data in the range of adjacent cells will be sorted. 

     

Original            Sorted by Name in alphabetical order 

 

If you want to sort the data in one column only: 

1. Click the Column Heading button of the column to be sorted. 

2. Repeat steps 2-4 as above. The Sort Warning dialog box is displayed. 

3. Tick Continue with the current selection. 

4. Click Sort button. 
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Original            Sorted by Name in alphabetical order 

The Sort A to Z works as follows: 

Data Type Sorting Rule 

Numbers From smallest negative to largest positive. 

Dates and 
Times 

Actual values, regardless of the formatted appearance. (April does not 
come before February, because alphabetical formatting is ignored). 

Text 0-9, space ! “ # $ % & ( ) * + , . / : ; < = > ? @ [ \ ] ^ _ ‘ { } ~ A-Z. 

Blank cells Blank cells are last, whether the sort order is ascending or descending. 

 

2.3. COPY, MOVE, DELETE 

2.3.1. COPY THE CONTENT OF A CELL, CELL RANGE WITHIN A WORKSHEET, 

BETWEEN WORKSHEETS, BETWEEN OPEN SPREADSHEETS 

You can copy the content of one or more cells from one location to another, either within a worksheet, 

between worksheets or to another workbook. 

1. Highlight the cell/s to copy. 

2. Click the Home tab. 

3. Click Copy. 

4. Select the upper-left cell of the paste area - the cells you want the data to be copied to - or 

select the entire paste area. You can click on a cell in a different sheet within the same 

workbook or open another workbook file. 

5. Click Paste. 

Note that: 

• When you click Copy, MS Excel surrounds the selected cells with a moving border and copies the 

data to the Clipboard. You can use ESC key to switch off the moving border. 
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2.3.2. USE THE AUTOFILL TOOL/COPY HANDLE TOOL TO COPY, INCREMENT DATA 

ENTRIES 

Sometimes you find yourself entering data in a logical sequence such as days of the week, month names, 

numbers etc. The AutoFill feature logically repeats some series as indicated in the following table 

Data type Starting series value Extended series 

Quarter abbreviated Qtr 3 Qtr 4, Qtr 1, Qtr 2 

Month names November December, January 

 

Data type Starting series value Extended series 

Month names abbreviated Nov Dec, Jan 

Weekday Saturday Sunday, Monday 

1. Type in the cell. 

2. Position the mouse on the fill handle of the cell. The fill handle is the solid, 

small square located in the lower-right corner of the selection. 

3. Drag the fill handle down or to the right.  

4. Release the mouse button at the end of the series range you want to create. 

Note that: 

• You can see the current value in the series in the reference area of the formula bar. This changes 

as you drag the fill handle. If you drag the fill handle further than you intended, you can drag it in 

the opposite direction to clear the unwanted values. Stop dragging at the last value you want. 

2.3.3. MOVE THE CONTENT OF A CELL, CELL RANGE WITHIN A WORKSHEET, 

BETWEEN WORKSHEETS, BETWEEN OPEN SPREADSHEETS 

You can move the content of one or more cells from one location to another, either within a worksheet, 

between worksheets or to another workbook. 

1. Select the cell/s to move. 

2. Click the Home tab. 

3. Click Cut. 

4. Select the upper-left cell of the paste area - the cells you want the data to move to - or select 

the entire paste area. You can click on a cell in a different sheet within the same workbook or 

open another workbook file. 

5. Click Paste. 

2.3.4. DELETE CELL CONTENTS 

To delete the contents of a cell: 

1. Select the cell to delete. 

2. Press DELETE key. The cell will be emptied. 
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3. MANAGING WORKSHEETS 

3.1. ROWS AND COLUMNS 

3.1.1. SELECT A ROW, RANGE OF ADJACENT ROWS,RANGE OF NON-ADJACENT 

ROWS 

To select a single row:  

Click the heading of the row to select e.g. click 3 to select row 3. 

Note that: 

• The entire row of the spreadsheet will be highlighted. The leftmost cell will also be included in the 

selection even though it is not shaded. 

To select a range of adjacent rows: 

1. Click the heading of the first row to select e.g. click row heading 3. 

2. Press and hold SHIFT key and click the heading of the last row to select e.g. row heading 5. 

Note that: 

• Alternatively, you can drag across the row headings of the rows to be selected. 

 

 

To select a range of non-adjacent rows: 

1. Click the heading of the row to select e.g. click row heading 3. 

2. Press and hold CTRL key and click the heading of the row to select next row e.g. row heading 

5. 
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3. Repeat step 2 to select other rows. 

4. Release the mouse. 

5. Release CTRL key. 

3.1.2. SELECT A COLUMN, RANGE OF ADJACENT COLUMNS, RANGE OF NON-

ADJACENT COLUMNS. 

To select a single column: 

Click the heading of the column to select e.g. click column heading D.  

Note that: 

• The entire column of the spreadsheet will be selected. The topmost cell will also be included in the 

selection even though it is not shaded. 

To select a range of adjacent columns: 

1. Click the heading of the first column to select e.g. click column heading B. 

1. Press and hold SHIFT key and click the heading of the last column to select e.g. column 

heading D. 

 

Note that: 

• Alternatively you can drag across the column headings of the columns to select. 
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To select a range of non-adjacent columns: 

1. Click the heading of the column to select e.g. click column heading A. 

2. Press and hold CTRL key and click the heading of the column to select next column e.g. column 

heading C. 

 

3. Repeat step 2 to select other columns. 

4. Release the mouse. 

5. Release CTRL key. 

3.1.3. INSERT, DELETE ROWS AND COLUMNS 

To insert rows or columns: 

1. Select the cell where you want the blank row or column to be inserted. 

2. Click the Home tab. 

3. In the Cells group, click Insert.  

4. Click Insert Sheet Rows or Insert Sheet Columns. 

To delete rows or columns: 

1. Select the cells, rows or columns to delete. 

2. Click the Home tab. 

3. In the Cells group, click Delete. 

4. Click Delete Sheet Rows or Delete Sheet Columns. 

 

3.1.4. MODIFY COLUMN WIDTHS, ROW HEIGHTS TO A SPECIFIED VALUE, TO 

OPTIMAL WIDTH OR HEIGHT 

Column widths can be changed to allow enough space for the data to fit in the cells of the column. 

1. Position the mouse pointer over the right border of the column 

heading to adjust. 

2. Drag the mouse. 

3. Release the mouse button to complete the adjustment.  
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The same procedure can be used to adjust the row height but instead you use the row heading. 

 To modify column widths to a specified value: 

1. Select the column/s to adjust its width. 

2. Click the Home tab. 

3. In the Cells group, click Format. 

4. Click Column Width… The Column Width dialog box is displayed. 

5. In the Column width: field enter the width value.  

6. Click OK button. 

To modify row heights to a specified value: 

1. Select the row/s to adjust its width. 

2. Click the Home tab.  

3. In the Cells group, click Format. 

4. Click Row Height… The Row Height dialog box is displayed. 

5. In the Row height: field enter the height value. 

6. Click OK button. 

You can also adjust the width of a column according to the longest data entry in that column: 

1. Select the column/s to adjust its width. 

2. Click the Home tab. 

3. In the Cells group, click Format. 

4. Click AutoFit Column Width. 

Note that: 

• Alternatively you can double-click the right edge of the column heading. This adjusts the column 

width according to the longest entry in that column. 

You can also adjust the height of a row according to the data entry in that row: 

1. Select the row/s to adjust its height. 

2. Click the Home tab. 

3. In the Cells group, click Format. 

4. Click AutoFit Row Height. 

Note that: 

• Alternatively you can double-click the bottom edge of the row heading. 

3.1.5. FREEZE, UNFREEZE ROW AND/OR COLUMN TITLES 

Comparing two pieces of information at either ends of a large spreadsheet can be very difficult. MS Excel 

enables you to ‘lock in’ column and/or row titles such that these will be in view no matter where you scroll 

through your sheet. This facility of ‘locking in’ columns and/or rows is known as freezing. 
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Typically the column titles are in column A and the row titles are in row 1. To freeze the column and/or row 

titles: 

1. Click the View tab. 

2. In the Window group, click Freeze Panes. 

3. Click Freeze Top Row to freeze row 1. Click Freeze First Column to freeze column A. 

 

Note that: 

• Dark horizontal and/or vertical line/s appear on the spreadsheet. These lines mark the areas of the 

spreadsheet you have chosen to freeze. Now as you scroll horizontally or vertically inside the 

spreadsheet, the areas above and to the left of the dark, lines will stay on the screen while the rest 

of the sheet is allowed to scroll. 

To freeze additional rows or columns for example all rows 1 & 2 and columns A & B: 

1. Click cell C3. 

2. Click the View tab. 

3. In the Window group, click Freeze Panes. 

4. Click Freeze Panes. 

To unfreeze column and/or row titles: 

1. Click the View tab. 

2. In the Window group, click Freeze Panes. 

3. Click Unfreeze Panes. 

3.2. WORKSHEETS 

3.2.1. SWITCH BETWEEN WORKSHEETS 

Earlier on you have learnt that workbooks can contain several sheets (also known as worksheets). By 

default, each workbook displays three sheets – Sheet1, Sheet2 & Sheet3. To switch from one sheet to the 

next you need to click on the appropriate sheet tab (bottom right of the workbook). 
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The sheet feature allows you to split your data into manageable sections. The sheets could have the same 

type of information, for example, sales per person per month i.e. each sheet would be a different month. 

Or, the sheets could contain totally different information, but you have a need to use data from one sheet 

on another sheet. 

3.2.2.  INSERT A NEW WORKSHEET, DELETE A WORKSHEET. 

To insert a single sheet: 

1. Click the Home tab.  

2. In the Cells group, click Insert. 

3. Click Insert Sheet. 

Note that: 

• A new sheet tab will be displayed at the bottom of the workbook screen. 

• Alternatively, you can insert a sheet by clicking the Insert Worksheet 

button. 

 

To add multiple sheets: 

1. Determine the number or worksheets you want to add. 

2. Hold down SHIFT, and then select the same number of existing worksheet tabs that you want 

to add in the open workbook. For example if you want to add three new worksheets, select 

three existing worksheet tabs. 

3. Repeat steps 1-3 as for inserting a single sheet. 

You can delete one or more sheets: 

1. Select the sheets you want to delete. 

2. Click the Home tab. 

3. In the Cells group, click the Delete. 

4. Click Delete Sheet. You will be prompted to confirm the deletion. 

5. Click Delete button. 

 

3.2.3. RECOGNIZE GOOD PRACTICE IN NAMING WORKSHEETS: USE MEANINGFUL 

WORKSHEET NAMES RATHER THAN ACCEPT DEFAULT NAMES.  

To rename the active sheet: 

1. Click the Home tab. 

2. In the Cells group, click Format. 
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3. Click Rename Sheet. The name in the sheet tab will be highlighted. 

4. Type the new name over the current name. 

 

Note that: 

• You can also rename a sheet, by right-clicking the sheet tab card, selecting the option Rename 

and repeating step 4 as above. 

• The sheet name can consist of one or more words. The longer the name, however, the fewer tabs 

you can see at once. 

• It is a good practice to use meaningful worksheet names rather than accept default names. 

3.2.4. COPY, MOVE, RENAME A WORKSHEET WITHIN A SPREADSHEET 

To move or copy sheets within a workbook: 

1. Select the sheets you want to move or copy. 

2. Click the Home tab. 

1. In the Cells group, click Format. 

2. Click Move or Copy Sheet… The Move or Copy dialog box is displayed. 

 

4. In the To book: field select the workbook to receive the sheets. To move or copy the selected sheets 

to a new workbook, click new book. 

5. In the Before sheet: field select the sheet before which you want to insert the moved or copied sheets. 

6. To copy the sheets instead of moving them, select the Create a copy check box. 

7. Click OK button. 

Note that: 

• To move or copy sheets to another workbook, open the workbook that will receive the sheets. 

Repeat steps 2-8 as above. 

• You can also move a sheet within a workbook by dragging the sheet tab. 

As you start to use sheets, you will probably need to give the sheets more meaningful names. 
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4. FORMULAS AND FUNCTIONS 

4.1. ARITHMETIC FORMULAS 

4.1.1. RECOGNIZE GOOD PRACTICE IN FORMULA CREATION: REFER TO CELL 

REFERENCES RATHER THAN TYPE NUMBERS INTO FORMULAS 

Formulae allow you to perform calculations – addition, subtraction, multiplication and division - using values 

from any cell/s in a spreadsheet. You build formulae using the arithmetic operators: 

The plus sign (+).   The slash (/) for division. 

The minus sign (-).   The asterisk (*) for multiplication. 

There are some basic rules associated with formulae: 

• A formula always begins with an equal (=) sign. 

• Cells are referenced in a formula by their column-row identifier, i.e. A1, B2 etc. 

• You do not have to enter capital letters in your formula; MS Excel will automatically capitalize them 

for you. 

• The symbols for addition, subtraction, multiplication, and division are: + - * / 

• A formula cannot contain spaces. 

• Always press ENTER key to confirm your formula. The answer to the formula displays in the cell 

into which the formula is entered. 

4.1.2. CREATE FORMULAS USING CELL REFERENCES AND ARITHMETIC 

OPERATORS (ADDITION, SUBTRACTION, MULTIPLICATION, DIVISION)  

 

Addition 

Consider the following sheet: 

 A B C D 

1 Income    

2 Total Sales  4000 5000 

3     

4 Expenses    

5 Cost of Goods Sold  1500 1800 

6 Advertising  300 350 

7 Rent  450 650 

8 Total Expenses    

9     

10 Profit or Loss    

11     

12 Average Expenses    

13     

14 Tax Rate @8%    

15     
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1. Click the cell where the answer will be placed e.g. C8 

2. Enter the formula: =C5+C6+C7 

3. Press ENTER key. 

Note that: 

• The answer will be displayed in the cell where you entered the formula. 

• You can still see the formula in the formula bar. 

• The answer can also be worked out by typing =1500+300+450 in cell C8, however, if one of the 

values in cell C5, C6 or C7 change, you will also need to change the number in cell C8 otherwise 

the answer will be wrong. Instead of numbers we use cell references in cell C8 so that the answer 

will be automatically updated when values change. 

Subtraction 

1. Click the cell where the answer will be placed e.g. C10 

2. Enter the formula: =C2-C8 

3. Press ENTER key. 

Multiplication 

1. Click the cell where the answer will be placed e.g. C14 

2. Enter the formula: =C10*8% 

3. Press ENTER key. 

Division 

1. Click the cell where the answer will be placed e.g. C12 

2. Enter the formula: =C8/3 

3. Press ENTER key. 

4.1.3. IDENTIFY AND UNDERSTAND STANDARD ERROR VALUES ASSOCIATED WITH 

USING FORMULAS: #NAME?, #DIV/0!, #REF!  

MS Excel displays error messages when your formula/function cannot do the calculation. The following are 

some standard error messages associated with formulae: 

Error Explanation 

##### The cell contains a number or calculation result that is too wide for the cell to display. 
Adjust the column width to accommodate the result. 

#VALUE! The formula contains text (or a cell reference that points to a cell containing text) instead 
of a number. Edit the formula or cell to sort this problem. 

#REF! Probably the formula contains a cell reference that points to an invalid cell (the cell could 
have been deleted). 

#NAME? MS Excel does not recognise text contained within a formula. 

#DIV/0 The formula divides a number by zero or by a cell reference that points to a cell containing 
a zero. The same message is displayed if you divide a number by a cell reference that 

points to an empty cell. 
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4.1.4. UNDERSTAND AND USE RELATIVE, ABSOLUTE CELL REFERENCING IN 

FORMULAS 

Consider the example displayed on the next page, you can use the AutoFill feature to copy formulae from 

one cell to another. 

1. Click in the cell where the answer will be placed e.g. C8. 

2. Type the formula =C5+C6+C7 to calculate the total expenses. 

3. Use AutoFill to replicate the function on cells D8. 

Note that: 

• Cell D8 displays the answer. If you click this cell, the formula bar displays the formula used to 

calculate the answer. 

However you need to use the AutoFill with caution when replicating formulas and functions. If you calculate 

the tax rate in cell C14 and then drag the formula to D14, E14 and F14 you will get strange answers. Click 

in the cell where the answer will be placed e.g. in C14 and type the formula =C10*B14 to calculate the tax 

rate on the Profit. Now drag the formula using the AutoFill handle to cell D14. The first answer will be correct 

(140) but the second one is definitely incorrect (308000). What happened? 

 A B C D 

1 Income    

2 Total Sales  4000 5000 

3     

4 Expenses    

5 Cost of Goods Sold  1500 1800 

6 Advertising  300 350 

7 Rent  450 650 

8 Total Expenses    

9     

10 Profit or Loss    

11     

12 Average Expenses    

13     

14 Tax Rate 8%   

15     

When you dragged the formula =C10*B14 to cell D14, the computer created the formula =D10*C14. MS 

Excel adjusted the formula according to its new position - this is called relative referencing. 

However, in your example you expected MS Excel to continue to refer to the same tax rate. Therefore you 

have to modify the formula to continue referring to a specific cell called absolute referencing. 

Absolute cell references allow you to continue to refer to a cell, no matter where you copy a formula. You 

create an absolute cell reference by entering dollar signs ($) before each part of a cell reference of a formula 

you want to copy. The above tax rate formula will be modified to =C10*$B$14. 

Therefore: 

• A relative cell reference is a reference to a cell in the format A1. MS Excel changes a relative cell 

reference when you copy a formula or function containing such a reference. 
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• An absolute cell reference is a reference to a cell in the format $A$1. MS Excel does not adjust an 

absolute cell reference when you copy a calculation containing such a reference. 

4.2. FUNCTIONS 

4.2.1. USE SUM, AVERAGE, MINIMUM, MAXIMUM, COUNT, COUNTA, ROUND 

FUNCTIONS 

Functions, like formulae, allow you to perform calculations using values from any cell/s in a spreadsheet. 

You will use the following common functions: 

sum( )   average( )   count( ) 

min( )   max( )    round( ) 

There are some basic rules associated with functions: 

• Functions always begins with an equal (=) sign. 

• Cells are referenced in a function by their column-row identifier, i.e. A1, B2 etc. 

• You do not have to enter capital letters in your function; MS Excel will automatically capitalize them 

for you. 

• Function cannot contain spaces. 

• Always press ENTER key to confirm your function. The answer to the function displays in the cell 

into which the function is entered. 

Sum Function 

Consider the following sheet: 

 A B C D 

1 Income    

2 Total Sales  4000 5000 

3     

4 Expenses    

5 Cost of Goods Sold  1500 1800 

6 Advertising  300 350 

7 Rent  450 650 

8 Total Expenses    

9     

10 Minimum Expense    

11 Maximum Expense    

12 Average Expenses    

13     

1. Click the cell where the answer will be placed e.g. C8 

2. Enter the function: =sum(C5:C7) 

3. Press ENTER key. 

Note that: 

• The answer will be displayed in the cell where you entered the function. 
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• You can still see the function in the formula bar. 

• Using the sum function facilitates the addition of a range of cells. The function in the above example 

tells the computer to add the contents of cells C5 to C7. 

 You can use the AutoSum function to add the contents of a range of cells:  

1. Click the cell where the answer will be placed e.g. C8 

2. Click the Home tab. 

3. In the Editing group, click AutoSum. 

4. Click Sum. 

5. Highlight the cells to add their values by dragging the mouse. 

6. Press ENTER key. 

Minimum Function 

The Minimum function returns the smallest value in a range of cells. 

1. Click the cell where the answer will be placed e.g. C10 

2. Enter the function: =min(C5:C7) 

3. Press ENTER key. 

Maximum Function 

The Maximum function returns the largest value in a range of cells. 

1. Click the cell where the answer will be placed e.g. C11 

2. Enter the function: =max(C5:C7) 

3. Press ENTER key. 

Average Function 

The Average function returns the average (arithmetic mean) of a range of cells. 

1. Click the cell where the answer will be placed e.g. C12 

2. Enter the function =average(C5:C7) 

3. Press ENTER key. 

Count Function 

Sometimes you may wish to count values or worksheet elements (text, blank cells, specific number or text, 

etc.) in a spreadhseet. A "counting" function will return the number of cells in a range that meet certain 

criteria. 

The COUNT function works out how many cells in a given range contain numbers (including dates and 

formulae with numerical answers). It ignores blank cells and cells containing text, logical or error values. 

=COUNT(value1,value2,…) 

where value1, value2,... are 1 to 30 arguments that can contain or refer to a variety of different types of 

data, but only numbers are counted. 
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 Consider the following example: 

Formula Description (Result) 

=COUNT(A2:A8) Counts the number of cells that contain numbers in 
the list (3). 

=COUNT(A5:A8) Counts the number of cells that contain numbers in 
the last 4 rows of the list (2). 

=COUNT(A2:A8,2) Counts the number of cells that contain numbers in 
the list, and the value 2 (4) 

 

Counta Function 

The COUNTA function counts the number of cells that contain any type of value - numbers, text, error text 

etc. It does not include empty cells. 

=COUNTA(value1,value2,…) 

where value1, value2,... are 1 to 30 arguments representing the values you want to count. 

Consider the following example. 

 Formula Description (Result) 

=COUNTA(A2:A8) Counts the number of nonblank cells in the 
list (6). 

=COUNTA(A5:A8) Counts the number of nonblank cells in the 
last 4 rows of the list (4). 

=COUNTA(A1:A7,2) Counts the number of nonblank cells in the 
list above and the value 2 (7). 

=COUNTA(A1:A7,"Two") Counts the number of nonblank cells in the 
list above and the value "Two" (7). 

 

Round Function 

The ROUND function rounds a number to a specified number of digits. 

=ROUND(number,num_digits) 

where number is the number you want to round. 

Num_digits specifies the number of digits to which you want to round number. 

Note that: 

• If num_digits is greater than 0 (zero), then number is rounded to the specified number of decimal 

places. 

• If num_digits is 0, then number is rounded to the nearest integer. 

• If num_digits is less than 0, then number is rounded to the left of the decimal point. 
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Formula Description (Result) 

=ROUND(2.15, 1) Rounds 2.15 to one decimal place (2.2) 

=ROUND(2.149, 1) Rounds 2.149 to one decimal place (2.1) 

=ROUND(-1.475, 2) Rounds -1.475 to two decimal places (-1.48) 

=ROUND(21.5, -1) Rounds 21.5 to one decimal place to the left of the decimal point 
(20) 

4.2.2. USE THE LOGICAL FUNCTION IF (YIELDING ONE OF TWO SPECIFIC VALUES) 

WITH COMPARISON OPERATOR: =, >, <  

The logical function IF (also known as the IF statement) tells MS Excel what to place in a cell (text, number 

or calculation) if certain defined parameters are either met or not met. 

Consider the following values A=5 and B=6. The results of the following logical tests are: 

Operators Symbol Values for Evaluation Result 

Equal to = A=B FALSE 

Not equal to <> A<>B TRUE 

Greater than > B>A TRUE 

Less than < B<A FALSE 

Greater than or equal to >= B>=A TRUE 

Less than or equal to <= B<=A FALSE 

The IF( ) function decides the contents of a cell on a spreadsheet based on whether a test condition is 

TRUE or FALSE. It returns a value if a one condition is TRUE, and another value or result if the condition 

is FALSE. 

The IF( ) function is written as: 

IF(logical_test, value_if_true, value_if_false) 

where: logical_test is any value or expression that can be evaluated to TRUE or FALSE. 

value_if_true is the value returned if the logical test is TRUE. value_if_false is the value returned if the 

logical test is FALSE. 

Example 1: 

 A B C 

1 Part No. Amount Available 

2 542013B 4 Yes 

3 190802A 0 No 

4 121271C 10 Yes 

The spreadsheet uses the IF() function to display a message in column C depending on the Amount for 

each part which is recorded in column B. If the Amount is 0 column C displays ‘No’ otherwise it displays 

‘Yes’. 

• The formula in C2 is written as follows: =IF(B2=0, “No”, “Yes”) 



 

  IO4 – SPREADSHEETS 

 

35 

 

• The logical_test is B2=0 The value_if_true is “No” The value_if_false is “Yes” 

Example 2: 

 A B C 

1 Part No. Amount Ordered 

2 542013B 4 On order 

3 190802A 0 On order 

4 121271C 10 No 

The spreadsheet uses the IF() function to display a message in column C depending on the Amount for 

each part which is recorded in column B. If the Amount is less than 5, column C displays ‘On order’ 

otherwise it displays ‘No’. 

• The formula in C2 is written as follows: =IF(B2<5, “On order”, “No”) 

• The logical_test is B2<5 

• The value_if_true is “On order” The value_if_false is “No” 

Example 3: 

 A B C 

1 Student Average Mark Pass/Fail 

2 Borg Jan 55 Pass 

3 Callus Mario 44 Fail 

4 Portelli Carlo 78 Pass 

 

The spreadsheet uses the IF() function to display a message in column C depending on the Average Mark 

obtained by a student. If the Average Mark is equal to or greater than 45, column C displays ‘Pass’ otherwise 

it displays ‘Fail’. 

• The formula in C2 is written as follows: =IF(B2>=45, “Pass”, “Fail”) 

• The logical_test is B2>=45 The value_if_true is “Pass” The value_if_false is “Fail” 

Example 4: 

 A B C 

1 Staff Sales Commission @ 2% 

2 Bartolo Carol 500 10 

3 Felice Philip 255 5.1 

4 Zammit Lourdes 210 0 

The spreadsheet uses the IF() function to display a message in column C depending on the Sales made 

by each staff. If the Sales is equal to or greater than 250, column C displays a 2% commission of the sales 

otherwise it displays ‘0’. 

• The formula in C2 is written as follows: =IF(B2>=250, B2*2%, 0) 

• The logical_test is B2>=250 

• The value_if_true is the answer returned by B2*2% The value_if_false is “0” 
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5. FORMATTING 

5.1. NUMBERS/DATES 

5.1.1. FORMAT CELLS TO DISPLAY NUMBERS TO A SPECIFIC NUMBER OF DECIMAL 

PLACES, TO DISPLAY NUMBERS WITH, WITHOUT A SEPARATOR TO INDICATE 

THOUSANDS 

By default, MS Excel uses the General format for numbers that you type in cells. The General format has 

the following characteristics: 

• Zeros are not displayed after the decimal point – if you type 23.50 this will 

be displayed as 23.5. 

• Thousand numbers are not separated by the comma symbol – if you type 

4,000 this will be displayed as 4000.  

You can use several methods to change the formatting of numbers. Several number format features are 

available through the Home tab. 

Option Button To Do 

Currency 
 

 
Puts the default currency style on the left; puts a decimal point at the 
end; displays two numbers to the right of the decimal point; adds 
commas to separate thousands. 

Percent 
 

 
Displays the number as a percentage with no decimals. 

Comma  

 

Separates thousands with a comma; adds a decimal point; displays two 
digits to the right of the decimal point. 

Increase Decimal 
 

 

Increases the number of characters (numbers) to the right of the 
decimal point by one. 

Decrease Decimal 
 

 

Decreases the number of characters (numbers) to the right of the 
decimal point by one. 

5.1.2.  FORMAT CELLS TO DISPLAY A DATE STYLE, TO DISPLAY A CURRENCY 

SYMBOL 

To format cells to display a date style: 

1. Repeat steps 1-4 as above. 

2. Click Date below the Category: list box. 

3. Select the appropriate option in the Locale (location): drop down menu. 

4. Click the appropriate date style in the Type: list. 

5. Click OK button. 
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5.1.3. FORMAT CELLS TO DISPLAY NUMBERS AS PERCENTAGES 

To format numbers: 

1. Highlight the cell/s you want to format. 

2. Click the Home tab. 

3. In the Number group, click Currency, Percent, Comma, Increase Decimal or Decrease 

Decimal. 

You can also format numbers as follows: 

1. Highlight the cell/s you want to format. 

2. Click the Home tab. 

3. In Number group, click the Format Cells Dialog Launcher. The Format Cells dialog box is 

displayed. 

4. Click Number tab. 

5. Select a format category from the Category: list box. The listing of format codes changes to 

reflect the category you choose. 

6. Select the appropriate numeric format code. The Sample information box shows a sample of 

the format applied to the current cell’s contents. 

7. Click OK button. 
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5.2. CONTENTS 

5.2.1. CHANGE CELL CONTENT APPEARANCE: FONT SIZES, FONT TYPES 

A font is a collection of characters (letters, numerals, symbols and punctuation marks) that have a particular 

design. The font size determines the size of the selected characters. The height of a character is expressed 

in points (1 point = 1/72”). The larger the number, the larger the character. 

By default, MS Excel 2010 is set to use Calibri font pt. 11. You can change the font style of the data: 

1. Click the Home tab. 

2. Select the cells or specific data in a single cell to change its font style. 

3. Click the drop-down arrow of the Font box. 

4. Select the appropriate font style. 

To change the font size of the data: 

1. Click the Home tab. 

2. Select the cells or specific data in a single cell to change its font size. 

3. Click the drop-down arrow of the Font Size box. 

4. Select the appropriate size. 

5.2.2. APPLY FORMATTING TO CELL CONTENTS: BOLD, ITALIC, UNDERLINE, 

DOUBLE UNDERLINE 

To apply typestyles: 
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1. Click the Home tab. 

2. Select the cells or specific data in a single cell that you want to apply a typestyle to. 

3. In the Font group, click the appropriate typestyle/s required 

Typestyle Button Effect Shortcut 
Key 

Bold 
 

 
to make the characters look 
darker 

CTRL+B 

Italics 
 

 to slant the characters to the right CTRL+I 

Underline 
 

 

 

to underline characters 

to double underline characters 

 
CTRL+U 

 

5.2.3. APPLY DIFFERENT COLOURS TO CELL CONTENT, CELL BACKGROUND 

You can change the colour of the text/numbers in a cell: 

1. Click the Home tab. 

2. Select the cells or specific data in a single cell that you want to format. 

3. In the Font group, click Font Colour drop-down arrow. 

4. Do one of the following: Choose the colour to apply. 

Click More Colours. 

The Colours dialog box is displayed. Click the colour to apply. Click OK button. 

 

You can apply a different colour (shading) to the cell background 

1. Click the Home tab. 

2. Select the cells or specific data in a single cell that you want to add shading to. 

3. In the Font group, click Fill Colour drop-down arrow. 

4. Do one of the following: Choose the colour to apply. 

Click More Colours. 
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 The Colours dialog box is displayed. Click the colour to apply. Click OK button. 

5.2.4. COPY THE FORMATTING FROM A CELL, CELL RANGE TO ANOTHER CELL, 

CELL RANGE 

You can copy the formatting (typestyles, fonts etc.) of characters in a cell to other cell/s as follows: 

1. Click the Home tab.Highlight the cell containing the formatting you want to copy. 

2. In the Clipboard group, click Format Painter. 

3. Drag the mouse to highlight the cell/s to which you want to apply the formatting. 

 

5.3. ALIGNMENT, BORDER EFFECTS 

5.3.1. APPLY TEXT WRAPPING TO CONTENTS WITHIN A CELL, CELL RANGE 

You can apply text wrapping to contents within a cell or a cell range: 

1. Click the Home tab. 

2. Select the cell/s that you want to apply text wrapping to. 

3. In the Alignment group, click Wrap Text. 

5.3.2. ALIGN CELL CONTENTS: HORIZONTALLY, VERTICALLY. ADJUST CELL 

CONTENT ORIENTATION 

By default, MS Excel aligns text to the left edge of a cell and values (numbers, dates, time) to the right edge 

of a cell. There are three horizontal alignment options in MS Excel: 

Option Butto
n 

Effect 

Align Left 
 

 
Aligns data to the left edge of the cell. If the data does not fit, 
excess data is placed in the cell to the right (if that cell is 
empty). If the cell to the right is not empty, the display of the 
data ends at the right edge of the cell. 

Centre 
 

 
Aligns data in the centre of the cell. Spill over data appears in the 
adjoining cells if either or both are empty. Otherwise, the display 
of the data is truncated. 

Align Right 
 

 
Aligns data to the right edge of the cell. Spill over data appears 
in the cell to the left if it is empty. Otherwise, the display of the 
data is truncated. 

1. To change the horizontal alignment (left, centre, right) of data in a cell/s: 

1. Click the Home tab. 

2. Highlight the cell/s. 

3. In the Alignment group, click Align Left, Centre or Align Right. 

The alignment options indicated above allow you to position cell contents horizontally (left-to-right). MS 

Excel also allows you to align cells vertically (top-to-bottom): 

1. Click the Home tab. 
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2. Highlight the cell/s. 

3. In the Alignment group, click Top Align, Middle Align or Bottom Align. 

To adjust the cell content orientation: 

1. Click the Home tab. 

2. Highlight the cell/s. 

3. In the Alignment group, click Orientation. 

4. Click the appropriate option or Format Cell Alignment. The Format 

Cells dialog box is displayed. 

5. In the Degrees field enter a number. 

6. Click OK button.  

 

The following table outlines all the available options in the Alignment tab in the Format Cells dialog box. 

Option To Do This 

Horizontal 

 
Left (Indent) 

Center Right 

Fill Justify 

Center Across 

Selection 

Aligns text to the left, numbers to the right, and centres logical and error values. 

Aligns cell contents to the left. Centres cell 

contents. 

Aligns cell contents to the right. 

Repeats the contents of the selected cell until the cell is full. If blank cells to the right 
also have the Fill alignment, they are filled as well. 

Aligns wrapped text within a cell to the right and left. You must have more than one 
line of wrapped text to see the justification. 

Centres a cell entry across the selected cells. 
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Vertical 

Top 

Center 

Bottom 

Justify 

 

Aligns cell contents along the top of the cell. Centres cell 

contents in the middle of the cell. Aligns cell contents along 

the bottom of the cell. 

Justifies the cell contents up and down within the width of the cell. 

Wrap text Wraps text into multiple lines in a cell. The number of wrapped lines is dependent on 
the width of the column and the length of the cell contents. 

Shrink to fit Reduces the apparent size of font characters so that all data in a selected cell fits within 
the column. The character size is adjusted automatically if you change the column width. 
The applied font size is not changed. 

Merge cells Combines two or more selected cells into a single cell. The cell reference for a merged 
cell is the upper-left cell in the original selected range. 

Orientation Rotates selected cell entries. 

 

5.3.3. MERGE CELLS AND CENTRE A TITLE IN A MERGED CELL 

You can join (merge) two or more cells and centre text (e.g. a title) in the merged cells: 

1. Click the Home tab. 

2. Highlight the cells across which the data will be centred. 

3. In the Alignment group, click Merge & Center.  

 

To remove merging: 

1. Click the Home tab. 

2. Highlight the cell to unmerge. 

3. In the Alignment group, click Merge & Center. 

4. Click Unmerge Cells. 

 

5.3.4. ADD BORDER EFFECTS TO A CELL, CELL RANGE: LINES, COLOURS 

You can add border effects to a cell/s: 

1. Click the Home tab. 

2. Highlight the range of cells to add border to. 

3. In the Font group, click Borders. 

4. Choose the appropriate option or More Borders… The Format Cells dialog box is displayed. 



 

  IO4 – SPREADSHEETS 

 

43 

 

5. Click the appropriate Style: below Line. 

6. Click the colour for the line border. 

7. Click the appropriate button below Border. 

8. Click OK button. 
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6. CHARTS 

6.1. CREATE 

6.1.1. SELECT A CHART 

A chart/graph is a graphical representation of the numeric data in a worksheet. Each cell (or piece of data) 

represented in the chart is called a data point. Data points are represented on the chart by bars, columns, 

lines, or some other graphical device. A group of related data points is called a data series. 

Name English Maltese Maths 

Anthony 55 80 74 

Maria 63 43 84 

Philip 62 57 65 

Rita 43 7 95 
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Typically, values are plotted along the vertical plane (y-axis) and categories are plotted along the horizontal 

plane (x-axis). Labels that run horizontally under the various data series and display the categories 

represented are x-axis labels. Labels running vertically and listing the value increments are the y-axis 

labels. 

To create a chart: 

1. Highlight the data to be included in the graph. 

2. Click the Insert tab. 

3. In the Chart group, click the type of chart to use e.g. Column, Line, Pie, Bar etc. 

4. Click the sub-type of chart to use. 

 

To select a chart: 

• Click anywhere in the chart. This displays the Chart Tools, adding the Design, Layout, and Format 

tabs. 

6.1.2. CHANGE THE CHART TYPE 

You can change the type of chart in a slide: 

1. Click the chart in the slide. 

2. Click the Design tab, under Chart Tools. 

3. In the Type group, click Change Chart Type. The Change Chart Type dialog box is displayed. 

4. Select the type of chart to use e.g. Pie. 

5. Click the chart sub-type. 

6. Click OK button. 
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6.1.3. MOVE, RESIZE, DELETE A CHART 

To move a chart in a new worksheet: 

1. Select the chart to move. 

2. Click the Design tab below Chart Tools. 

3. Click Move Chart. The Move Chart dialog box. 

 

4. Click New sheet: option. 

5. Enter a title for the sheet in the text box provided. 

6. Click OK button. 

To move a chart to a different sheet or workbook: 

1. Click the Home tab. 

2. Click anywhere in the chart to move. 

3. Click Cut (to move). 

4. Click in the sheet or workbook where the chart will be copied. 

5. Click Paste. 

To resize a chart: 

1. Click anywhere inside the chart. 

2. Position the pointer on one of the corner handles. The pointer changes to a double-headed 

arrow. 

3. Drag the mouse to resize the chart. 

To delete a chart: 

1. Click anywhere inside the chart. 

2. Press DELETE key. 

6.1.4. ADD, REMOVE, EDIT A CHART TITLE 

To add a chart title: 

1. Click the chart to add a title to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Chart Title. 
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4. Click Above Chart. A placeholder with the text ‘Chart Title’ is displayed. 

5. Click in the placeholder. 

6. Edit the text in the title placeholder. 

To edit a chart title: 

1. Click the chart title placeholder. 

2. Edit the text in the title placeholder. 

To delete a chart title: 

1. Click the chart title placeholder. 

2. Press DELETE key. 

 

6.1.5. ADD DATA LABELS TO A CHART: VALUES/NUMBERS, PERCENTAGES 

You can add two kinds of labels to a chart: 

• Value Labels – these indicate the numerical values of the individual 

data points. 

• Text Labels – these display the names of the data points. By default, 

Excel already displays these names on an axis. 

To add data labels to a chart:  

1. Click the chart to add labels to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Data Labels. 

4. Click the appropriate option. 

 

 

6.1.6. CHANGE CHART AREA BACKGROUND COLOUR, LEGEND FILL COLOUR 

You can modify the colours of the chart area, plot area and data series: 

1. Click the chart. 

2. Click the Format tab, under Chart Tools. 

3. In the Current Selection group, click the drop down arrow and choose 

Chart Area, Plot Area, Legend or any data series. 

4. In the Shape Styles group, click Shape Fill. 

5. Select a standard colour or choose More Fill Colours… The Colors dialog 

box is displayed. 

6. Select a colour. 

7. Click OK button.  
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6.1.7. CHANGE THE COLUMN, BAR, LINE, PIE SLICE COLOURS IN THE CHART 

You can modify the font size and colour of chart title, chart axes and chart legend text: 

1. Click the chart. 

2. Click the Format tab, under Chart Tools. 

3. In the Current Selection group, click the drop down arrow and choose Chart Title, Horizontal 

(Category) Axis or Vertical (Value) Axis. 

 

4. Click the Home tab. 

5. In the Font group: 

• Click the drop-down arrow of the Font Size box. Select the appropriate size. 

• In the Font group, click Font Colour drop-down arrow. 

• Choose the colour to apply OR click More Colours… The Colours dialog box is displayed. 

Click the colour to apply. Click OK button. 

  

  



 

  IO4 – SPREADSHEETS 

 

49 

 

7. PREPARE OUTPUTS 

7.1. SETUP 

7.1.1. CHANGE WORKSHEET MARGINS: TOP, BOTTOM, LEFT, RIGHT 

To change the margins of a worksheet: 

1. Click the Page Layout tab. 

2. In the Page Setup group, click Margins. 

3. Click the appropriate option or Custom Margins… The Page Setup dialog box is displayed. 

4. In the Margins tab, enter the appropriate measurements in the Top: Bottom: Left: and Right: 

fields. 

5. Click OK button. 

 

7.1.2. CHANGE WORKSHEET ORIENTATION: PORTRAIT, LANDSCAPE. CHANGE 

PAPER SIZE 

To change the orientation of the worksheet to portrait or landscape:  

1. Click the Page Layout tab. 

2. In the Page Setup group, click Orientation. 

3. Click Portrait or Landscape. 

 To change the paper size:  

1. Click the Page Layout tab. 

2. In the Page Setup group, click Size. 

3. Click the appropriate option or More Paper Sizes… The Page Setup dialog box is 

displayed. 

4. In the Page tab, select the appropriate option from the Paper size: drop down list 

e.g. A4. 

5. Click OK button. 
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7.1.3. ADJUST PAGE SETUP TO FIT WORKSHEET CONTENTS ON A SPECIFIED 

NUMBER OF PAGES 

You can also adjust the page setup such that worksheet contents fit on a single page or on a specific 

number of pages: 

1. Click the Page Layout tab. 

2. In the Scale to Fit group: click the Page Setup Dialog Box Launcher. The Page Setup dialog 

box will be displayed. 

3. In the Page tab, select Fit to: check box. 

4. Type a number in the page(s) wide by box. 

5. Type a number in the tall box. 

6. Click OK button. 

Note that: 

• The Fit to: option reduces the worksheet or selection when you print so that it fits on the specified 

number of pages. 

• To fill the paper width and use as many pages as necessary, type 1 in the pages(s) wide by box 

and leave the tall box blank. 
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7.1.4. ADD, EDIT, DELETE TEXT IN HEADERS, FOOTERS IN A WORKSHEET 

To add headers and/or footers to a worksheet: 

1. Click the Insert tab. 

2. In the Text group, click Header & Footer. The screen will display a text placeholder 

in the Header section.  

3. Type the header text or insert a field (refer to next section). 

4. In the Navigation group, click Go to Footer. 

5. Type the footer text or insert a field (refer to next section). 

6. Click the View tab. 

7. Click Normal to return to the standard MS Excel view. 

To edit headers and/or footers:  

1. Click the View tab. 

2. In the Workbook Views group, click Page Layout. 

3. Edit the header and/or footer text.  

4. Click the View tab. 

5. Click Normal to return to the standard MS Excel view. 

 To delete headers and/or footers: 

1. Click the View tab.  

2. In the Workbook Views group, click Page Layout. 

3. Highlight the header and/or footer text. 
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4. Press DELETE key. 

5. Click the View tab. 

6. Click Normal to return to the standard MS Excel view. 

7.1.5. INSERT AND DELETE FIELDS: PAGE NUMBERING INFORMATION, DATE, TIME, 

FILE NAME, WORKSHEET NAME INTO HEADERS, FOOTERS 

You can insert fields such as page numbering information, date, time file name and worksheet name into 

the headers and footers: 

1. Click the Insert tab. 

2. In the Text group, click Header & Footer. The screen will display a text placeholder in the 

Header section. 

3. In the Design tab, below Header & Footer Tools, click the appropriate field in the Header & 

Footer Elements group to insert fields in the header text placeholder. 

 

4. In the Navigation group, click Go to Footer. 

5. Click the appropriate field in the Header & Footer Elements group to insert fields in the footer 

text placeholder. 

To delete data in headers or footers: 

1. Repeat steps 1-2 as above. 

2. Edit or delete the data displayed in the header or footer. 

7.2. CHECK AND PRINT 

7.2.1. CHECK AND CORRECT SPREADSHEET CALCULATIONS AND TEXT 

Before you print you should check the whole worksheet for any corrections and if there are any error 

calculations. In addition, you should check the spelling and grammar of the text. 

7.2.2. TURN ON, OFF DISPLAY OF GRIDLINES, DISPLAY OF ROW AND COLUMN 

HEADINGS FOR PRINTING PURPOSES 

To turn on or off the display of gridlines and the row & column headings for printing purposes: 

1. Click the Page Layout tab.  

2. In the Sheet Options group: 

• Click View Gridlines to display/hide gridlines.  

• Click Print Gridlines. 

• Click View Headings to display/hide headings.  

• Click Print Headings. 
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7.2.3. APPLY AUTOMATIC TITLE ROW(S) PRINTING ON EVERY PAGE OF A PRINTED 

WORKSHEET 

To set automatic titles to print on every page of a printed worksheet: 

1. Click Page Layout tab. 

2. In the Page Setup group, click Print Titles. The Page Setup dialog is displayed. 

3. In the Sheet tab, under Print titles, select the Collapse button next to the Rows to repeat at top: 

 

4. Click the row to be printed on every page of the printed worksheet. 

 

5. Click Expand button to display the Page Setup dialog box again. 

6. Click OK button. 

7.2.4. PREVIEW A WORKSHEET 

By previewing the worksheet, you can see each page exactly as it will be printed, with the correct margins 

and page breaks, and the headers and footers in place. 

To preview a worksheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. On the right side a preview of the worksheet is 

displayed. 

3. Click the File tab to return to the Normal view. 

1.3.1. PRINT A SELECTED CELL RANGE FROM A WORKSHEET, AN ENTIRE 

WORKSHEET, NUMBER OF COPIES OF A WORKSHEET, THE ENTIRE SPREADSHEET, 

A SELECTED CHART 

To print a selected cell range from a worksheet: 

1. Highlight the cell range to print. 

2. Click File tab. 

3. Click Print. The Backstage view is displayed. 

4. In the Settings section, click Print Selection. 

5. Click Print button. 
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To print an entire worksheet or entire spreadsheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. In the Settings section: 

To print the entire worksheet, click Print Active Sheets. 

To print the entire spreadsheet file, click Print Entire Workbook. 

4. Click Print button. 

To print a selected chart: 

1. Select the chart to print. 

2. Click File tab. 

3. Click Print. The Backstage view is displayed. 

4. In the Settings section, click Print Selected Chart. 

 

5. Click Print button. 

To print multiple copies of a worksheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Next to the Print button, set/type the number of copies in the Copies box. 

 

4. Click Print button. 

5. Click the File tab to return to the Print Layout view. 


